+ Responder ao Tópico



  1. #1
    Ola , os seguintes erros eu tenho ao instalar um RPM :
    ( eu estava como root)

    rpm -hiv rp-pppoe-gui-3.5-1.i386.rpm
    error: failed dependencies:
    rp-pppoe is needed by rp-pppoe-gui-3.5-1
    tk is needed by rp-pppoe-gui-3.5-1
    /bin/sh is needed by rp-pppoe-gui-3.5-1
    /bin/sh is needed by rp-pppoe-gui-3.5-1
    ld-linux.so.2 is needed by rp-pppoe-gui-3.5-1
    libc.so.6 is needed by rp-pppoe-gui-3.5-1
    /bin/sh is needed by rp-pppoe-gui-3.5-1
    libc.so.6(GLIBC_2.0) is needed by rp-pppoe-gui-3.5-1
    libc.so.6(GLIBC_2.1) is needed by rp-pppoe-gui-3.5-1

    ALGUEM PODE ME AUDAR A INSTALAR , E ME DIZER OQ HOLVE AQUI ?
    Obrigado por qualquer atencao ...
    =)

  2. primeiro vc vai ter que instalar as dependencias
    primeiramente a tk
    vai o link
    http://rpmfind.net/linux/rpm2html/search.php?query=tk
    depois
    pega o
    http://rpmfind.net/linux/rpm2html/se...&system=&arch=
    e depois
    lhttp://rpmfind.net/linux/rpm2html/search.php?query=libc.so.6&submit=Search+...&system=&arch=
    dai i vc instala o rp-pppoe-gui-*
    falow
    qualquer duvida post aki






Tópicos Similares

  1. Problemas com um rpm
    Por vitormonteiro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2006, 11:02
  2. Problemas com pacotes rpm
    Por atilarampazo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-01-2006, 21:01
  3. Problema banco de dados RPM
    Por hgarcia no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-02-2005, 07:39
  4. Problemas rpm
    Por Jim no fórum Redes
    Respostas: 6
    Último Post: 06-04-2004, 08:50
  5. problemas com rpm
    Por optimusprime no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-10-2003, 12:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L