+ Responder ao Tópico



  1. #1
    SnOrT
    Visitante

    Padrão problema na instalaçao do kopete

    ta o seguinde erro quando tendo instalar o kopete com o comando
    rpm -Uvh kopete-0.7.2-1.i386.rpm

    erro: falha nas dependências:
    libart_lgpl_2.so.2 é necessário para kopete-0.7.2-1
    libc.so.6(GLIBC_2.3) é necessário para kopete-0.7.2-1
    libgcc_s.so.1 é necessário para kopete-0.7.2-1
    libkutils.so.1 é necessário para kopete-0.7.2-1
    libpng12.so.0 é necessário para kopete-0.7.2-1
    libstdc++.so.5 é necessário para kopete-0.7.2-1
    libstdc++.so.5(GLIBCPP_3.2) é necessário para kopete-0.7.2-1

    O Q TENHO QUE FAZER PARA CONSEGUIR INSTALAR?
    valeuuu

  2. #2
    valcam
    Visitante

    Padrão problema na instalaçao do kopete

    Falha nas dependências = pacotes que faltão
    erro: falha nas dependências:
    libart_lgpl_2.so.2 é necessário para kopete-0.7.2-1
    libc.so.6(GLIBC_2.3) é necessário para kopete-0.7.2-1
    libgcc_s.so.1 é necessário para kopete-0.7.2-1
    libkutils.so.1 é necessário para kopete-0.7.2-1
    libpng12.so.0 é necessário para kopete-0.7.2-1
    libstdc++.so.5 é necessário para kopete-0.7.2-1
    libstdc++.so.5(GLIBCPP_3.2) é necessário para kopete-0.7.2-1

    Instale os pacotes acima antes do Kopete.



  3. #3

    Padrão problema na instalaçao do kopete

    soh q alguns vc pode nao encontrar com o nome do rpm como aparece la...por exemplo...

    libstdc++.so.5 é necessário para kopete-0.7.2-1

    pra resolver esse problema vc vai ter q instalar o compilador c++ com os arquivos de include(q ja vem por default) <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4

    Padrão problema na instalaçao do kopete

    Você pode tentar procurar estas dependências no rpmfind
    www.rpmfind.net

    digitando os nomes das bibliotecas lá, ele acha o rpm necessário para instalar ela..
    Não se esqueça de conferir se o rpm é mesmo para a sua distro