+ Responder ao Tópico



  1. #1
    SnOrT
    ta o seguinde erro quando tendo instalar o kopete com o comando
    rpm -Uvh kopete-0.7.2-1.i386.rpm

    erro: falha nas dependências:
    libart_lgpl_2.so.2 é necessário para kopete-0.7.2-1
    libc.so.6(GLIBC_2.3) é necessário para kopete-0.7.2-1
    libgcc_s.so.1 é necessário para kopete-0.7.2-1
    libkutils.so.1 é necessário para kopete-0.7.2-1
    libpng12.so.0 é necessário para kopete-0.7.2-1
    libstdc++.so.5 é necessário para kopete-0.7.2-1
    libstdc++.so.5(GLIBCPP_3.2) é necessário para kopete-0.7.2-1

    O Q TENHO QUE FAZER PARA CONSEGUIR INSTALAR?
    valeuuu

  2. #2
    valcam
    Falha nas dependências = pacotes que faltão
    erro: falha nas dependências:
    libart_lgpl_2.so.2 é necessário para kopete-0.7.2-1
    libc.so.6(GLIBC_2.3) é necessário para kopete-0.7.2-1
    libgcc_s.so.1 é necessário para kopete-0.7.2-1
    libkutils.so.1 é necessário para kopete-0.7.2-1
    libpng12.so.0 é necessário para kopete-0.7.2-1
    libstdc++.so.5 é necessário para kopete-0.7.2-1
    libstdc++.so.5(GLIBCPP_3.2) é necessário para kopete-0.7.2-1

    Instale os pacotes acima antes do Kopete.



  3. soh q alguns vc pode nao encontrar com o nome do rpm como aparece la...por exemplo...

    libstdc++.so.5 é necessário para kopete-0.7.2-1

    pra resolver esse problema vc vai ter q instalar o compilador c++ com os arquivos de include(q ja vem por default) <IMG SRC="images/forum/icons/icon_wink.gif">

  4. Você pode tentar procurar estas dependências no rpmfind
    www.rpmfind.net

    digitando os nomes das bibliotecas lá, ele acha o rpm necessário para instalar ela..
    Não se esqueça de conferir se o rpm é mesmo para a sua distro







Tópicos Similares

  1. Problemas na instalação do OPENLDAP
    Por Vaza no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-01-2004, 16:24
  2. Problema na Instalação do Squid.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 13:23
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L