+ Responder ao Tópico



  1. #1
    Rods
    Visitante

    Padrão Problema com adsl

    Ola pessoal
    Estou tentando conectar o meu debian nem um adsl telefonica, eu já instalei o pppoe configurei, ele aparece a mensagem de conectado, mas nao me deixa navegar, eu ja troquei varias vezes o dns mas mesmo assim ele não navega
    Alguém teria uma idéia do que pode estar causando este problema ?

    []´s
    Rodolfo

  2. #2

    Padrão Problema com adsl

    mas vc consegue pingar em enderecos ips externos???
    tipo 200.221.8.18(UOL se num me ingano)



  3. #3
    Rods
    Visitante

    Padrão Problema com adsl

    nao cara nao consigo pingar nenhum ip valido

  4. #4

    Padrão Problema com adsl

    putz....entao eh provavel(nao tenho certesa) que na verdade vc nao esteja conectado <IMG SRC="images/forum/icons/icon_frown.gif">



  5. #5
    Rods
    Visitante

    Padrão Problema com adsl

    cara ta estranho pq eu pego ip valido ele da como conectado no status, mas nao navega
    caso nao esteja conectado vc me recomenda o que ??

  6. #6

    Padrão Problema com adsl

    nem sei cara.....eu tentei ajuda me baseando no que eu sei de modo geral pq eu nunca usei um adsl aqui eu uso net como se fosse rede local....ai eh soh setar um ip fixo q ta resolvido.....experimenta um ifconfig e ve se a eth0 ta com algum ip configurado <IMG SRC="images/forum/icons/icon_cool.gif">



  7. #7
    Rods
    Visitante

    Padrão Problema com adsl

    é cara eu nao to entendendo o que acontece, com ele, eu tenho a impressao que estas coisas so acontese comigo <IMG SRC="images/forum/icons/icon_confused.gif">

  8. #8

    Padrão Problema com adsl

    nao nao....desanima nao.....todo problema acontece com todo mundo.... <IMG SRC="images/forum/icons/icon_wink.gif">



  9. #9

    Padrão Problema com adsl

    vc deverá configurar, caso ainda não esteja assim, sua conexão pppoe como gateway default, ou seja, na sua configuração de rede a parte do gateway e tambem do dns deverão estar em branco.

  10. #10
    Rods
    Visitante

    Padrão Problema com adsl

    cara eu sou meio lento
    como assim ? melhor como eu faço isto ???



  11. #11

    Padrão Problema com adsl

    # adsl-setup

    voce ainda nao tinha feito isso???

  12. #12
    Rods
    Visitante

    Padrão Problema com adsl

    tbm nao me zua né ......rs
    Eu tinha feito isto ele chega a conectar mas navega
    queria saber como eu coloco a sua conexão pppoe como gateway default



  13. #13

    Padrão Problema com adsl

    dah um route -n e posta ele ae

    tenta tbm dah um iptables -t nat -F
    e tbm um iptables -F

    dae tenta navegar

    []&acute;s

  14. #14
    Visitante

    Padrão Problema com adsl

    largamao de ser zé!

    procura aqui na area de artigos e documentos como faz pra modificar o adsl-start e autenticar no site do speedyzone...

    pelo oq vc falo o prob eh q vc conecta mas nao se autentica naquela pagina escrota...



  15. #15
    Sp0oKeR
    Visitante

    Padrão Problema com adsl

    Faz o teste.
    Desconecta...
    Dai route del default
    Dai conecta de novo e tentar navegar.

    []z!Sp0oKeR!

  16. #16
    Rods
    Visitante

    Padrão Problema com adsl

    Valeww pessoal, consegui <IMG SRC="images/forum/icons/icon_smile.gif">

    O que eu fiz foi recompilar o kernel para o 2.4 e instalar uns pacotes doidos da debian depois eu precisei colocar como gateway default o meu ip valido.

    Valeu pela ajuda.

    Rods