+ Responder ao Tópico



  1. #1
    Meu apache tava funcionando blz ate a hora de eu inventar em adiciona o modulo do php. Adicionei no httpd.conf as seguintes linhas

    LoadModule php4_module modules/libphp4.so


    AddModule mod_php4.c

    So que agora ele da o seguinte erro

    Syntax error on line 237 of /etc/apache/httpd.conf:
    Cannot load /usr/modules/libphp4.so into server: /usr/modules/libphp4.so: cannot open shared object file: No such file or directory

    diz que não encontro o diretorio coisa assim.

    meu linux é um slack 9.1 e o php é o 4.3.3

    Alguem podeme ajudar???

  2. Caro colegas:

    1) Veja se o arquivo libphp4.so realmente existe no local que vc ta citando;
    2) Verifique se nao ha erros de sintaxe, se vc esta digitando tudo certinho; ja aconteceu isto comigo e era problema de erro de digitacao.

    Falow.






Tópicos Similares

  1. Modulos nao padroes do php para o Apache sao engessados?
    Por Edilmar no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 29-03-2010, 09:35
  2. Arquivo de instalaÇÃo do thunder 3 ainda ta funcionando ?
    Por Claudio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 28-02-2010, 23:52
  3. Compilação do PHP 5.0.? no Red Hat 9 com Apache 2.0.51
    Por omaximo no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 24-09-2004, 10:43
  4. log do sendmail nao ta funcionando
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-07-2004, 09:29
  5. adicionar suporte do php ao mysql no apache
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-08-2003, 00:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L