+ Responder ao Tópico



  1. #1
    muganga
    Visitante

    Padrão erro nas dependecias

    ola galera....tentei instalar o apache apt-get install apache mas tive a seguinte msg de erro

    Sorry, but the following packages have unmet dependencies:
    apache: Depends: openssl-progs but it is not going to be installed
    squid: Depends: libcrypto.so.2 but it is not installable
    Depends: libssl.so.2 but it is not installable

    alguem pode me ajudar?

    abraço a todos

    Muganga
    ICQ: 314528019

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão erro nas dependecias

    apt-get install openssl?



  3. #3
    muganga
    Visitante

    Padrão erro nas dependecias

    psy....tentei o apt-get install openssl....mas deu a seguinte msg de erro

    You might want to run `apt-get -f install´ to correct these:
    Sorry, but the following packages have unmet dependencies:
    squid: Depends: libcrypto.so.2 but it is not installable
    Depends: libssl.so.2 but it is not installable
    E: Unmet dependencies. Try ´apt-get -f install´ with no packages (or specify a solution).

    e agora? tem alguma outra solução?

    abraço a todos

    Muganga
    ICQ: 314528019

  4. #4
    Visitante

    Padrão erro nas dependecias

    pessoal...to precisando muito resolver esse problema pois nao consigo instalar nada atraves do apt-get.....sempre da o mesmo erro nas dependencias....


    abraço a todos

    Muganga
    ICQ: 314528019



  5. #5

    Padrão erro nas dependecias

    Muganga essa parte é chata pois vc tem que ficar aplicando todas as blibliotecas que ele pede.

    corre atraz desse libcrypto.so.2 , instalei ela ontem , tente ver se nao é o ssl.develope

    um pacote assim , se nao me engado , pois posso estar falando asneira!

    abracos