+ Responder ao Tópico




  1. Boa tarde a todos da lista. Pessoal, estou tento problemas na configuração de uma ADSL, com IP Dinâmico, num modem US Robotics. Me passaram algumas instruções para instalar o rp-pppoe e instalei. Aparentemente ficou legal. Quando executo o comando adsl-start, vem a resposta de que estou conectado. Mas não estou conseguindo navegar. Eu tenho a minha eth0 definida como 192.168.8.1 e a eth1 como 192.168.8.100. Coloquei o DNS primário e secundário no arquivo /etc/ppp/pppoe.conf o usuário, senha, conforme o arquivo solicita. Mas não consigo navegar de forma nenhuma. Me falaram que tenho que ter uma rota ou um gateway para o modem. Mas como faço isso se o modem não tem IP fixo ??? Se alguém souber como fazer, poderia por favor de dar alguma dica ??? Desde já agradeço a todos .... <IMG SRC="images/forum/icons/icon_confused.gif">

  2. #2
    Ate onde sei so se configura
    nome de usuario = ddd+telefone
    senha= ddd+telefone
    e a interface de rede = ethx
    para isso use o adsl-config
    nao precisa de colocar dns ou outra coisa qualquer isso ele mesmo faz para vc...
    depoi que vc usa o adsl-start
    e aparece conectado
    vc tem que abri o seu navegador e entrar na pagina da velox e autenticar se nao nao tem como navergar...
    espero ter ajudado






Tópicos Similares

  1. configuração adsl no conectiva 10
    Por papaalves no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-03-2005, 21:15
  2. ADSL no Conectiva 10
    Por jhonatanw no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-01-2005, 12:40
  3. Adsl no conectiva 9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-12-2004, 10:35
  4. Ainda ADSL no Conectiva 8.0
    Por pssgyn no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-12-2003, 00:02
  5. E a ADSL no Conectiva 8 não funciona ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-12-2003, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L