+ Responder ao Tópico



  1. #1

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    Ae =]

    Po to precisando de um help...
    olha so.
    estou instalando o openBSD , 3.3 , sei que ja tem o 3.4 + so tenho o cd do 3.3.
    ok

    vamos la , estou instalando o openbsd em um p3 700mhz com 384 de ram hd 10 placa mae asus video voodoo 3 agp som creative e duas RealTek´s


    ok Já instalei ele em um pentium 1 166 com 1 placa de rede 10/10 da realtek

    e funfo balinha.

    so que aqui em casa quando estou instalando ele e vem a parte de configuracao de rede ele trava .
    para
    congela , e entao reboota.

    sux , sux alot.

    entao fui eu instalar sem configurar rede pela instalacao.
    blzera ta aqui funfando
    so que quando tento levantar a placa de rede rl1 ou rl0 ele me retorna um
    whatchdog timeout . e congela dinovo.

    e entao depois de uns 5 min reboota sozinho.

    sux enh?!

    ok
    dei uma pesquisada e vi algo com enderecar irq da placa de rede... ou mesmo ter que recompilar o kernel do open.

    Porra mal cheguei ja tenho que recompilar?
    ahuhuahuauhhuhuhuahuaauh


    ok ok ...
    po se alguem ja teve essa experiencia desagradavel por favor me deem uma luz.

    e por favor nao me venham com "USE LINUX" "USE FREE" "USE blablabla".
    pois isso nao resolve o meu problema.


    Abracos










    <IMG SRC="images/forum/icons/icon_confused.gif">

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    Usa o windows! HUAUHAUHAUHA

    Tipo, qual eh sua placa de rede?
    Troca ela de slot e reinicia, tenta atualizar o driver, etc...



  3. #3

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    trocar ela de slot nao vai.

    reiniciar tentei.

    atualizar o drive "nao tenho a menor nocao de com fazer isso no open"


    realtek 10/100 8139c



    heehehehe


    abracos

    [ Esta mensagem foi editada por: MAJOR em 10-12-2003 16:29 ]

  4. #4

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    incrivel que so eu atribuir um ip pra rl* q ele congela.

    daime paciencia.




  5. #5
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    lsmod volta o que?
    normalmente isso acontece quando a interface subiu mais ta com o driver errado ou algo semelhante...

  6. #6

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    nao existe lsmod.


    huahuauhauhaahuuhaahuu



  7. #7

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    nao existe lsmod.


    huahuauhauhaahuuhaahuu

  8. #8
    Nosferatu
    Visitante

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    voce tem algum serviço configurado na maquina, pois eu tenho open 3.3 instalado com uma realtec dessas e nunca tive problemas, já esperimentou talvez trocar o cd, pegar outra iso...



  9. #9

    Padrão OpenBDS rl0 e rl1 watchdog: ?????????

    Pior que nao Nosferatu......


    simplismente na instalacao.

    vou tentar baixar o 3.4 , vamos ver.

    valew