+ Responder ao Tópico



  1. #1
    evaldorusso
    Pessoal,

    EStou com um problema no meu qmail !!!!!! No arquivo /var/qmail/bin/qmail-queue(binario) normal o antivirus funciona corretamente mandando email para o rementente caso pegue algum virus ,,,,, mas quando eu troco o conteudo do qmai-queue para /usr/bin/spamc | /var/qmail/bin/qmail-queue.orig , o qmail-scanner não manda mais email para o remetente caso pegue algum virus e o SpamAssassin funciona corretamente .......
    Alguem poderia me ajudar , estou quebrando a cabeça a 1 semana e não consigo sair do lugar .......
    Obs.: Os dois tem que funcionar 100% o SpamAssassin e o antivirus mandando email caso pegue algo ....

    Agradeço a atençao de todos


  2. Cara nunca tentei, mas voce deve rodar somente o spamassasin pois o mesmo jah tras os modulos que passam o antivirus, voce esta com tudo na ultima versao??

    mostre seu conf ai

    ahh teste o spamc na linha de comando e veja se funciona tbm.



  3. #3
    evaldorusso
    Valeu por ter repondido , vc gostaria de ver qual conf ??
    E quanto ao spamc qual é o comando que faço ele startar para ver se ele funciona sem estar no script ? Poderia me dizer !??

    Obrigado pela força!!!!!!

    Evaldo Russo






Tópicos Similares

  1. problema no qmail
    Por Lestat1 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-07-2006, 09:38
  2. URG: Problemas no qmail-send
    Por fred_m no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-04-2005, 10:16
  3. Problemas no Qmail
    Por diogoborsoi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-09-2004, 13:31
  4. Problemas no qmail
    Por TicoTuco no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-02-2004, 00:19
  5. problemas no qmail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-03-2003, 10:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L