+ Responder ao Tópico



  1. #1
    markcom
    OLA PESSOAL ESTOU COM UM PROBLEMINHA COM MEU SQUID, EU ACABEI DE INSTALAR REALIZEI AS MODIFICACOES DEVIDAS ( configurei a porta, setei o squidadm, coloquei as permicoes nos diretorios etc.) ao tentar iniciar (./squid start) ele apresenta o seguinte
    erro:
    2003/12/15 23:24:50| squid.conf line 1771: http_access allow
    2003/12/15 23:24:50| aclParseAccessLine: Access line contains no ACL´s, skipping

    ENTAO EU ATE A A LINHA 1771 DO ARQUIVO SQUID.CONF E DESCOMENTEI E MESMO ASSIM O ERRO CONTINUA, O QUE PODE SER ?

    USO SLACKWARE 9.1
    SQUID 2.5 STABLE5

    PECO A AJUDA E A COMPREENCAO POIS E O MEU PRIMEIRO CONTATO COMO SQUID E TALVEZ SEJA UM PROBLEMA BOBO DE SE RESOLVER.

    Marcelo Souza

  2. Poste suas ACL´s aqui para nos darmos uma olhada !!!!!!!



  3. #3
    replicante
    fala ae meu velho...

    o que está acontecendo é o seguinte, tem essa linha 1771 que tem essa chamada: "http_access allow" mas essa chamanda está incompleta, pois falta a acl.

    comente essa linha e tente subir o squid de novo.. se naum subir poste as regras <IMG SRC="images/forum/icons/icon_smile.gif">

    é isso ae...






Tópicos Similares

  1. Squid - tcp_outgoing_address, preciso de ajuda.
    Por Josue Guedes no fórum Servidores de Rede
    Respostas: 31
    Último Post: 18-07-2009, 14:45
  2. Preciso de ajuda para entender e corrigir o log do squid
    Por ricardodru no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-03-2007, 12:17
  3. Novato com squid = BOMBA rs! Preciso de ajuda !
    Por rufino no fórum Servidores de Rede
    Respostas: 10
    Último Post: 21-10-2006, 10:46
  4. Preciso de ajuda no Squid........não esta compartilhando....
    Por miqueias no fórum Servidores de Rede
    Respostas: 9
    Último Post: 08-01-2006, 10:49
  5. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2002, 00:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L