+ Responder ao Tópico



  1. #1
    pessoal to tendo ate uma crise aki.. estou tentando instalar o karamba ou ate mesmo o super karamba no meu conectiva 8... tentei pelo source q qndo dou um ./configure fala assim:

    checking for Qt... configure: error: Qt (>= Qt 3.0) (library qt-mt) not found. Please check your installation!

    meu QT ta instalado a versão 3.0 como eh pedido e talz mesmo assim da erro,..

    tentei instalar a versão RPM mas dá falta de 2 libs onde a qual nao encontro nenhuma das duas nem fodendo.. libfam e libGLcore

    por favor quem souber ou já instalou isso me ajude.. meu MSN eh rrmunhoz@hotmail.com qq coisa blz.. fico ai no aguardo.. t+

  2. #2
    dctalk
    Desculpe aeh! mais
    cara abandone o Conectiva já ! isso é um conselho!
    Também passei por esses mesmos erros , fui instalei uma a uma QT3 alguma coisa, e etc.
    passei horas por causa das dependências e nada do SuperCaramba rodar.
    desisti mesmo.

    Coloquei o Slackware 9.1 e tá blz!

    Agora vai penar muito pra conseguir fazer funfar no conectiva.
    Se conseguir me avise!






Tópicos Similares

  1. To pra ficar locou! me ajudem.
    Por Skylinelan no fórum Redes
    Respostas: 13
    Último Post: 23-01-2008, 19:08
  2. Parei na instalação do VMWare , me ajudem a continuar
    Por halibe_cw no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-09-2005, 15:01
  3. ME AJUDEM POR FAVOR!!(problema instalacao)
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-07-2004, 19:42
  4. Iniciação em Linux me ajudem!!!
    Por Raie no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 03-11-2002, 06:33
  5. Me ajudem!! URGENTE!!!! Filtros de Impressão!!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-08-2002, 16:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L