+ Responder ao Tópico



  1. Galera!

    Help-me!!!!

    O meu proxy squid está funcionando derepente ele para e notei que quando ele para de funcionar "tail -f /var/log/squid/access.log" , este arquivo não recebe nenhuma requisição notei que no /var/log/messages são geradas as seguintes mensagens de erro:

    Dez 17 19:16:06 colpmc70 squid: Project-Id-Version: PO-Revision-Date: YYYY-MM-DD HH:MM TZO DST Last-Translator: Language-Team: <XX@li.org> MIME-Version: 1.0 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 8-bit succeeded
    Dez 17 19:42:44 colpmc70 squid: Project-Id-Version: PO-Revision-Date: YYYY-MM-DD HH:MM TZO DST Last-Translator: Language-Team: <XX@li.org> MIME-Version: 1.0 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 8-bit succeeded
    Dec 17 19:43:07 colpmc70 squid[32574]: Squid Parent: child process 32682 exited due to signal 15
    Dez 17 19:43:07 colpmc70 squid: Project-Id-Version: PO-Revision-Date: YYYY-MM-DD HH:MM TZO DST Last-Translator: Language-Team: <XX@li.org> MIME-Version: 1.0 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 8-bit succeeded
    Dec 17 19:43:10 colpmc70 squid[32574]: Squid Parent: child process 392 started
    Dec 17 19:43:57 colpmc70 sshd[419]: Could not reverse map address 172.16.64.3.
    Dec 17 19:44:00 colpmc70 sshd[419]: Accepted password for waltair from 172.16.64.3 port 1123
    Dec 17 19:44:00 colpmc70 sshd(pam_unix)[419]: session opened for user waltair by (uid=0)
    Dez 17 19:44:07 colpmc70 su(pam_unix)[433]: session opened for user root by waltair(uid=501)
    Dez 17 19:51:42 colpmc70 squid: Project-Id-Version: PO-Revision-Date: YYYY-MM-DD HH:MM TZO DST Last-Translator: Language-Team: <XX@li.org> MIME-Version: 1.0 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 8-bit succeeded
    Dec 17 19:52:14 colpmc70 squid[32574]: Squid Parent: child process 392 exited with status 0

    Alguém já viu isso???
    Obrigado pelas dicas!!

  2. #2
    experimente da esse comando

    squid -z , e veja se existe algum probelma com ele !!!, o que tudo indica é o squid está saindo por alguma razao, elas podem ser pelo os arquivos logs estão cheios, o diretorio de cache tb pode está cheio. Verifique tb o log em /var/log/squid/cache.log

    fui



  3. #3
    ok!

    vou checar as suas dicas.
    O arquivo de log cheio é difícil pois tenho um script que limpa os arquivos de log todos os dias.
    Mas vou fazer outros testes aqui...obrigado.

    falow.

  4. Shi!!!!

    Esqueci de me logar.

    VAleu.






Tópicos Similares

  1. erro no /var/log/messages
    Por Fusion no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-01-2007, 13:44
  2. Erro no arquivo de log /var/log/samba
    Por adritec no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-02-2004, 16:23
  3. Rede lenta e mensagens estranhas no /var/log/messages
    Por cmax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-11-2003, 13:02
  4. Erro estranho no arquivo /var/log/messages
    Por Wal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-10-2003, 19:13
  5. Respostas: 0
    Último Post: 30-07-2003, 13:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L