+ Responder ao Tópico



  1. #1
    wpetry
    Visitante

    Padrão Erro no Senmail

    pessoal dá esse erro no meu Sendmail...quando é mandado a mensagem via pagina na WEB. Alguém já pegou esse erro?

    The original message was received at Sun, 21 Dec 2003 00:25:03 -0200
    from [email protected]

    ----- The following addresses had permanent fatal errors -----
    [email protected]
    (reason: 553 5.1.8 <[email protected]>... Dominio para onde mandou [email protected] nao existe)
    (expanded from: [email protected])

    ----- Transcript of session follows -----
    ... while talking to [localhost]:
    >>> MAIL From:<[email protected]> SIZE=866 BODY=8BITMIME
    <<< 553 5.1.8 <[email protected]>... Dominio para onde mandou [email protected] nao existe
    501 5.6.0 Data format error

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Erro no Senmail

    seu script de envio nao esta configurado corretamente ou entao vc digitou seu email errado



  3. #3
    wpetry
    Visitante

    Padrão Erro no Senmail

    Pessoal já consegui resolver....

    Era problema no arquivo hosts

    estava assim:

    servidor.winformatica server

    e o certo tinha que ser assim

    servidor.winformatica servidor.

    mudei e voltou a funcionar.


  4. #4
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Erro no Senmail

    boa