Quando alguem entra na minha pagina e se cadastra ele teria que receber um e-mail de confirmação...mais acaba não recebendo e o Sendmail me manda essa mensagem.

The original message was received at Mon, 22 Dec 2003 21:58:52 -0200
from nobody@localhost [127.0.0.1]
with id hBMNwocx004831

----- The following addresses had permanent fatal errors -----
<alvscheid@ibest.com.br>
(reason: 554 <nobody@Servidor.Winformatica>: Sender address rejected: Domain not found)

----- Transcript of session follows -----
... while talking to vip08.alteon01.bsb.ibest.com.br.:
>>> DATA
<<< 554 <nobody@Servidor.Winformatica>: Sender address rejected: Domain not found
554 5.0.0 Service unavailable
<<< 554 Error: no valid recipients



--------------------------------------------------------------------------------


Return-Path: <nobody@Servidor.Winformatica>
Received: from Servidor.Winformatica (nobody@localhost [127.0.0.1])
by winformatica.no-ip.com (8.12.4/8.11.4) with ESMTP id hBMNwocx004831
for <alvscheid@ibest.com.br>; Mon, 22 Dec 2003 21:58:52 -0200
Received: (from nobody@localhost)
by Servidor.Winformatica (8.12.4/8.12.4/Submit) id hBMNwn95004830;
Mon, 22 Dec 2003 21:58:49 -0200
Date: Mon, 22 Dec 2003 21:58:49 -0200
Message-Id: <200312222358.hBMNwn95004830@Servidor.Winformatica>
To: alvscheid@ibest.com.br
Subject: Bem Vindo a Winformática Vendas e Suporte Técnico
From: Wagner Renato Petry <wpetry@winformatica>
MIME-Version: 1.0
Content-Type: multipart/related;
type="multipart/alternative";
boundary = TheExchangeProject3fe7853856c62


Alguem tem alguma dica???

Desde já agradeço..

OBS: Eu mandando e-mail de dentro para fora funciona normal e recebimento tb a unica coisa que não funciona é quando alguem se cadastra e o site teria que mandar um e-mail automatico de resposta.