+ Responder ao Tópico



  1. Ola pessoal !
    Instalei o cups em nosso servidor, e agora estou tentando instalar uma impressora no mesmo através de uma estação windows.
    Mas estou tendo o seguinte problema, quando tento acessar o mesmo pelo browser http://ipdoservidor:631 a página inicial do cups aparece sem problemas, mas ao tentar Administration por exemplo aparece a seguinte mensagem:
    Você não está autorizado a ver esta página
    Você pode não ter permissão para exibir este diretório ou página usando as credenciais fornecidas.
    Já alterei no cups.conf a entrada Allow From para o ip da minha estação.

    Será que poderiam me dar uma ajuda ?

    Obrigado até o momento
    Claudio O. Toledo

  2. logue de root no cups.



  3. Desculpe a ignorância, mas como faço para logar no cups como root, pois ja loguei na estação como root e na interface no browser não aparece nenhuma opção de logon.






Tópicos Similares

  1. Problema ao Abrir SquirrelMail
    Por luc101213 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-06-2008, 10:59
  2. Uebimiau, problema ao abrir alguns e-mails.
    Por allisonvoll no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-06-2008, 18:58
  3. Problema ao abrir pagina em PHP
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 12
    Último Post: 11-10-2006, 13:24
  4. Problemas ao abrir disquete no Linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2004, 15:18
  5. Problemas ao abrir internet pelo proxy no IE6
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-06-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L