+ Responder ao Tópico



  1. #1
    Estou tentando rodar o jogo age of empires2 no winx3.2 mas o jogo ta muito lento, eu ja tentei até aumentar a prioridade: "nice -20 winex3 age2.exe" e nao adiantou nada. No windows o jogo roda até em um K6-300 com 2MB de memoria e de RAM e o meu pc é um atron700 256MB todo offboard placa de video GeForce2 mx400 64MB, uso Mandrake 9.0 e meus driver da NVidia são os mais atuais.

    Será que alguem sabe porque o meu jogo ta lento assim?

  2. Somente o Age fica lento?
    Vc ja experimentou rodar algum outro jogo que utilize os mesmos recursos de sua máquina que o Age???

    Já verificou se não há nenhuma mensagem de erro deixada no log de sua máquina.
    Qual o modo gráfico utiliza. KDE, Black Box, Gnome, WindoMaker????, verifique se o mesmo esta corretamente instalado, e se esta sendo executado normalmente em seu sistema.



  3. #3
    Nao testei muito jogos mas ele foi o unico que deu problema. Eu testei ate mesmo warcraft3 que é um jogo muito mais pesado e funcionou perfeitamente mesmo com as qualidades graficas no maximo.






Tópicos Similares

  1. lento lento lento
    Por cotonet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-01-2003, 18:22
  2. Samba lento!!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-01-2003, 20:42
  3. WineX
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-01-2003, 15:07
  4. PostFix ainda Lento...(Por Favor...)
    Por prateat no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-01-2003, 13:47
  5. PostFix Lento
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-01-2003, 11:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L