Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    letsay
    Visitante

    Padrão Red Hat

    Oi, pessoal!!
    Gostaria de saber se alguem conhece um site de discussao (forum) sobre o Red Hat em portugues.
    Estou tendo muitas duvidas sobre administracao entre outros assuntos.

    Obrigadissimo!!

  2. #2
    Kakaroto
    Visitante

    Padrão Red Hat

    e ae
    kara posta aq sua duvidas ou se inscreve no linux-br mas como vc usa red hat, senão falava pra se inscrever na lista slack-users tbm, mas gosto e gosto heheheheeh brincadeira todo mundo e livre para escolher sua distro afinal essa e a filosofia GNU/Linux blz precisando tamo ae

    falow

    kakaroto



  3. #3

    Padrão pq vc naum posta suas duvidas aqui?

    pq vc naum posta suas duvidas aqui mesmo?

    talvez suas duvidas, sejam as d outros usuarios e com certeza elas vao ajudar a fazer este forum ainda melhor.

    []'s

  4. #4
    letsay
    Visitante

    Padrão Kernel 2.4.20-8 Redhat

    Oi, Pessoal!!
    Eu estava a procura de uma lista especifica sobre RedHat (ou Fedora) pois tenho varias duvidas e achei q pudesse encontrar um forum especifico para nao ficar entupindo nenhum forum com bobeiras...
    Mas vou colocar minhas duvidas aqui e caso alguem possa me ajudar eu ficaria muiiiiiiiiiiiiito grato!!

    Tenho Redhat 2.4.18-14 e preciso instalar o 2.4.20-8.
    Soh encontrei o arquivo rpm em um unico site (ftp://ftp.pucpr.br/redhat/9/os/RedHat/RPMS/)
    Mas qdo tento instalar da um erro :
    Incorrectly built binary which accesses errno, h_errno or _res directly. Needs to be fixed.

    O q isso quer dizer??
    Nada funciona direito!!!!!!!!!!
    Alguem pode me ajudar com isso?????????

    Obrigadissimo!!



  5. #5

    Padrão Red Hat

    Cara tem um projeto que brasileiro do fedora que é http://www.fedorabrasil.com.br/ , e tem a lista oficial do fedora em portugues http://www.redhat.com/mailman/listin...ra-trans-pt_br .

  6. #6

    Padrão hehe

    olá, vc baixou o arquivo?

    baixe o .rpm e faça usando:

    rpm -ivh nome_do_pack

    assim vc tem as duas opcoes no boot, depois vc edita o grub.conf e poe o novo como default

    mais tarde vc pode ateh desinstalar o kernel antigo...

    mais uma coisa: q tal migrar pro 2.6? eu uso ele e eh mto bom hehehe

    []'s



  7. #7
    letsay
    Visitante

    Padrão Kernel

    Ola, Demiurgo!!

    Eu ja fiz isso e foi depois do procedimento q vc me indicou q deu o erro q eu falei!!

    Obrigadissimo!!

  8. #8
    Kakaroto
    Visitante

    Padrão Red Hat

    kara usei pouco pacotes RPM´s na minha curta vida hehehehe mas me diz o procedimento q vc fez? em q momento da esse erro no

    rpm -ivh pacote.rpm <- nesse comando???

    pelo erro ele diz q ele montou errado o binario e q precisa dos arquivos errno, h_errno or _res para montar o binario correto pode ser erro de construção do pacote RPM

    falow

    kakaroto



  9. #9

    Padrão Red Hat

    seu RH eh msm o 9?? pq vc baixou os rpms respectivos a ele....mas se vc tive usando o fedora eu acho q vc vai ter q procurar os pacotes q sao pra ele... :wink:

  10. #10
    letsay
    Visitante

    Padrão Respondendo!!

    Caro SDM,
    Meu RH é :
    Linux version 2.4.18-14 ([email protected]) (gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 Wed Sep 4 13:35:50 EDT 2002

    Tb fiquei em duvida em qual pacote rpm encontrar, mas como precisava atualizar o meu kernel na versao 2.4.20-8 e soh encontrei este...tentei usa-lo.
    Nao encontrei mais nenhum pacote rpm nesta versao!!
    Caso vc possa me ajudar em relacao a isso ficaria muito grato!!

    Caro, Kakaroto,
    O erro ocorre depois que o pacote ja foi instalado.
    Eu rodo :
    rpm -ivh kernel....rpm
    Ele faz tudo certinho e retorna este erro no final...

    O que vc acha q devo fazer??
    Obrigadissimo!!

    Caro, demiurgo
    O procedimento q vc descreveu foi exatamente o q eu usei...
    A unica diferença q nao tentei atualizar para o kernel 2.6...
    Vc usa??
    Onde posso encontra-lo?? Talvez ele resolva meu problema!!
    Obrigadissimo!!



  11. #11

    Padrão Red Hat

    intao cara.....os pacotes q vc baixopu foi pro RH 9, mas o RH q vc tem eh o 8, talvez estaja dando incompatibilidade nisso

  12. #12
    letsay
    Visitante

    Padrão RH 8

    Entao...acho q ate pode ser isso tb...
    Mas onde sera q eu encontro este kernel (2.4.20-8) pro RH 8??

    Vc tem ideia de onde posso procurar??

    Obrigadissimo!!



  13. #13
    snaps
    Visitante

    Padrão Red Hat

    ah meo ... nao fode com esses pacote rpm do kernel ... baixa e compila e era isso

  14. #14
    Kakaroto
    Visitante

    Padrão Red Hat

    e ae kara pelo q li no site da red hat isso é problema de macro quebrado vixxiii????????? da uma olhada no link.

    http://www.redhat.com/archives/fedor.../msg06777.html

    mas não é necessariamente pro kernel, axo q uma solução provavel e atualizar essas libs pra tentar resolver essas libs ou macros quebradas agora quais são??? não sei talvez atualizando a glib resolva ja tentou instalar partir do source??????

    falow

    Kakaroto



  15. #15
    letsay
    Visitante

    Padrão libs

    Valeu pelo enpenho Kakaroto!!

    Entao...eu pensei em instalar o glibc mais novo
    (glibc-2.3.2-27.9.7.i386.rpm)
    Ja q eu tenho instalado o :
    glibc-2.2.93-5
    glibc-kernheaders-2.4-7.20
    glibc-common-2.3.2-11.9
    glib-1.2.10-8
    glibc-2.3.2-11.9
    glib2-2.0.6-2
    glibc-devel-2.3.2-11.9

    Mas fiquei com medo, pois se instalar esta nova versao ela nao vai interferir em um monte de coisa??
    Nao posso deixar o povo na mao...com uma maquina com problemas!!

    O q vc acha??

    Agora sobre o source, sempre instalo atraves do rpm, nem sei como fazer pelo arquivo de source...

    Obrigadissimo!!

  16. #16

    Padrão Red Hat

    ow..que lista é essa ai? slack-user? passa o endereço pra mim aew...
    por favor



  17. #17
    Kakaroto
    Visitante

    Padrão Red Hat

    kara faz o seguinte qndo to com duvidas uso uma maquina de teste faz o seguinte pega uma maquina e testa em relação ao source baixa o kernel source em
    www.kernel.org ou
    http://www.kernel.org/pub/linux/kern...2.4.20.tar.bz2
    se é o kernel-2.4.20
    vou te passar um link para compilar ele ok e qualquer duvida posta aq te a gente te ajuda ok

    http://www.linuxbsd.com.br/forum/vie...asc&highlight=
    http://focalinux.cipsga.org.br/guia/...io/ch-kern.htm
    http://geocities.yahoo.com.br/mbonib...rnelrecomp.txt
    http://www.linuxclube.com/tutoriais/....php?tut_id=69

    axo q isso resolve OK

    falow

    kakaroto

  18. #18
    Kakaroto
    Visitante

    Padrão Red Hat

    e ae vaza blz?, a slack-users é uma lista de discussão pra usuários do slack se inscreve lá eu participo e uma galera falow vai o endereço

    http://gus-br.linuxmag.com.br/pt/gus/lista/
    ou
    http://www.slackwarebrasil.org

    espero la kara

    falow

    kakaroto



  19. #19
    letsay
    Visitante

    Padrão Compilar kernel

    Valeu mesmo, Kakaroto!!

    Acho q compilando pode dar certo.
    Mas estive olhando e este arquivo q vou baixar vai funcionar legal com o Red Hat??

    Desculpe a minha duvida, mas é q como eu faço tudo com rpm fico 1/2 inseguro de compilar uma coisa q nao vai funcionar para o RH 8...

    Nao tem problema, nao eh??

    Obrigadissimo!!

  20. #20
    Flanela
    Visitante

    Padrão Red Hat

    cara, pq vc não pega o cd do rh8 e pega estes pacotes "originais" e não instala com 'rpm -ivh pacote_glibc.rpm --force --replacepkgs' acho que assim funciona.
    boa sorte.