+ Responder ao Tópico



  1. #1
    pensador-ce
    Visitante

    Padrão como resolvo este problema

    libdb-3.1.so is needed by proftpd-1.2.2release-70
    toda vez q eu vou instalalr o proftpd da este erro, como resolver.

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão como resolvo este problema

    ja tentou instalar apartir do source ???
    pode ser que seja a solucao mais rapida



  3. #3

    Padrão como resolvo este problema

    instala a libdb3?

    apt-get install libdb3* ??? e mesmo assim proftpd 1.2.2 se eu nao me engano jah passou da 1.2.5 ... use o source se for uma aplicacao critica. ou instale via apt-get q ele baixa as dependencias... ah se for tiver RH, por favor instale outra coisa.

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão como resolvo este problema

    Dalhe misty