+ Responder ao Tópico



  1. #1
    Iberê Spadoto
    Olá pessoal !

    Estou tentando rodar um prg chamado sasacct, e este exige que eu tenha a RRDTool 1.0.46 instalada no linux.
    Para instala-la preciso ter o perl => 5.8.1. Instalei o perl 5.8.2, só que a lib rrdtool e o sasacct ainda vão buscar o perl5.8.0 !

    os passos que fiz para a instalação do perl foram: ./configure
    make
    make install

    como faço para deixar esta nova versão do perl a "padrão" no meu sistema ?

  2. #2
    lss
    de um make clean na instalacao
    atualize as libs ldconfig
    digite perl -v , se ele buscar a antiga , tente desinstala-la.






Tópicos Similares

  1. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:20
  2. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2002, 16:02
  3. Executar um programa perl em interface web
    Por ediguedes no fórum Linguagens de Programação
    Respostas: 10
    Último Post: 21-08-2002, 20:16
  4. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  5. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L