+ Responder ao Tópico



  1. #1
    armando
    Ola,

    Iniciei os testes com HA, mas esbarrei no problema da autenticacao de usuarios-NIS que necessitam de copia para o outro nodo.

    Tentei fazer como informado no forum, criei uma particao de configuracao que estarao todos os arquivos de configuracao e no lugar dos arquivos estarao links (ln -s), mas ao incluir a senha de um novo usuario o SO substitui o link pelo arquivo (/etc/passwd e shadow) e nao atualiza a particao de configuracao. No forum tem uma mensagem mas nao informou como fazer para resolver este problema.

    Caso seja de interesse, estou fazendo anotacoes passo a passo para que depois possa ser publicado.

    Armando

  2. Sinceramente nao sei .. nao seria interessante usar um NIS que acesse um base de dados (SQL/LDAP) se nao tiver modulo, integrar com o pam acessando o banco ? Que tal? Pelo menos voce nao vai prescisar copiar o passwd toda vez ??


    uma base integrade resolve os problemas.... supondo que voce tem 100 nodos isso lhe salvaria um grande trabalho.

    (outro solucao seria rolar um NFS e o nodo mestre atualizando os outros automaticamente de tempos em tempos ou na mudanca do arquivo de passwd/shadow, eh uma saida, nao a melhor, "up to you really")






Tópicos Similares

  1. Respostas: 1
    Último Post: 21-10-2003, 06:04
  2. nis no rh9... ajuda urgente apanhando muito, hehehe
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-08-2003, 10:25
  3. Respostas: 0
    Último Post: 31-07-2003, 13:22
  4. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16
  5. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L