+ Responder ao Tópico



  1. Olá pessoal tudo bem?
    Trabalho em um lugar que possui um servidor nt de rede e utilizo o conectiva 8 lá no meu trampo. Instalei o samba clients e já "consigo" mapear as máquinas da minha rede no neightborhood, só que não consigo acessá-las, só uma máquina UNIX (servidor de internet) que me deixa acessar apenas a pasta com o meu nome.
    Estou tentando logar como usuário e com a minha senha de rede, só que não ocorre nada.
    O único erro que aconteceu lá foi, pedindo para eu instalar o smbmnt, só que eu ainda não tive tempo de procurar este pacote na net.

  2. Claro amigo, o smbmount MONTA compartilhamentos samba, VOCE PRESCISA DO SAMBA INSTALADO, pelo menos a parte do client, senao voce nao tem como montar smbfs ... eh POR ISSO que nao funciona.

    SEMPRE QUE DER UM ERRO, procure resolve-lo, se DER ERRO, AJEITE, se der WARNING procure saber o que eh.

    ai ai..



  3. Relaxa MystMst, vc está muit nervoso.
    O samba client está instalado, fuçando lá hoje eu descobri que eu não consigo abrir os servidores, pois não estou logado na rede, quando tento logar na rede pelo linneighbohood ele não loga.
    A rede é nt, tem como fazer o micro logar na rede quando executo o login no sistema?

  4. #4
    Vmiranda
    ola como vai ????

    estou tentando fazer um tempao os computadores linux logarem usando usarios de uma rede nt (windows 2000 server) ..... se alguem puder me ajudar .... ?????? Valeu .....



    --------------------------
    Ass. : Vmiranda



  5. #5
    dctalk
    hehehe! eu já usei esse mesmo programa no Conectiva 8 , e funcionava legal.

    mais , ñ uso no momento.

    bom, se tiver errado ( me corrijam , please)

    vc tem que usar o comando :

    smbpasswd -a usuárioválidonoWindão

    acho que ele adiciona usuário do windows como usário samba .

    no mais ,
    entre neste vai por aqui também:

    http://www.slackwarenaveia.org/modul...ticles&secid=9


    mais acho que tu encontra algo aqui mesmo no under-linux.org , deve ter uns tutoriais interessante.






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L