+ Responder ao Tópico



  1. #1
    AndrewAmorimdaSilva
    Olá galera,

    Tenho um problema meio estranho....

    Minha intranet estava funcionando uma beleza no dominio intra.meudominio.com.br , no ip 192.168.255.200.
    TEnho ele configurado corretamente no servidor DNS.
    Como eu disse estava funcioanando até ontem.

    Precisei atualizar o APACHE / PHP / MYSQL para as versões ATUAIS e ESTÀVEIS !

    Só que agora, quando acesso intra.meudominio.com.br , vem uma caixa de download de arquivo e o nome do arquivo é intra.meudominio.com.br(1)..
    Na verdade este é o index.php!

    Se eu digito o IP, funcionanormalmente.
    Se eu digito o dominio, vem a caixa de download e não abre a página!

    Alguém tem alguma idéia do que pode ser?
    Eu NÂO MEXI NO SERVIDOR DNS !



    Um abraço!

  2. #2
    Kakaroto
    kara normalmente qndo dá esse erro e q ele não reconhece o arquivo e não consegue interpretar e pergunta se vc quer salvar em disco se vc disse a atualizou o PHP e ect dá um checada no httpd.conf e vê se o suporte a php ta rolando oK espero ter ajudado

    falow

    Eu sou o super sayajin
    O guerreio lendário
    Kakaroto



  3. #3
    AndrewAmorimdaSilva
    Mas não é problema com o php não.

    Pois se eu digito o ip, a pagina abre normalmente em php abre normalmente.

  4. #4
    AndrewAmorimdaSilva
    Ué,


    Se eu tiro o index.php do site, ele continua fazendo o download do index.php... mas ele não existe!!!
    Mudei até o path do server e ele continua fazendo o download deste arquivo!!!!


    Que droga é essa???






Tópicos Similares

  1. Problemas com apache 2 com php 5
    Por pbraghetto no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-07-2006, 07:55
  2. Problemas com Apache
    Por ronald_potier no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2005, 10:21
  3. Problemas com Apache no Suse Linux 9.0
    Por danmusic no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-09-2004, 16:10
  4. Problemas com Apache + TOMCAT
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-04-2004, 12:10
  5. Problemas com Apache + Tomcat
    Por joe_fox no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2004, 10:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L