+ Responder ao Tópico



  1. #1
    marcelloduarte
    Visitante

    Padrão Checking 'hlt' instruction... (URGENTE) (ERRO voltou!!! :(

    Caros colegas, tinha uma maquina aqui na empresa com o Conectiva 9, estava parada a um mês....hoje fui liga-la para configurar e tive uma surpresa. Na inicialização, logo no começo, antes dele carregar servicos e tal aparece essa mensagem: " Checking 'hlt' instructionn... " . Fica travado ai...
    Alguem sabe o que pode ser....

    Pesquisei na net e descobri que esse erro ocorre em computadores antigos que não suportam o htl, mas esse aqui é um pIII .... ??????????????

    Depois das configurações que eu tinha feito, tinha rodado normal....agora mesmo com elas esta dando erro de novo!!!

    Agradeço a ajuda!!!

  2. #2
    marcelloduarte
    Visitante

    Padrão ...

    Sera que pode ser porque eu adicionei uma placa de rede nele...???



  3. #3
    marcelloduarte
    Visitante

    Padrão ...

    Tirei a placa de rede e testei e depois coloquei de novo. agora acontece isso:

    ...
    hda: QUANTUM...
    hdb: HL-pt-ST ATAPI...
    ide0 at 0x1f0... on irq 14
    loading ide-disk module
    blk: queue c8836084, I/O limit 4095Mb (mask 0xffffffff)

    Sempre da esse erro e as vezes o outro...ja tentei linux single mas não adianta!!!!!!

    SOCORRO!!!!!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    marcelloduarte
    Visitante

    Padrão OK

    Bom pessoal, na hora do desespero a genta ja vai postando o problema....as vezes até antes de pesquisar sobre.....

    Bom apos de muita pesquisa consegui resolver esse problema, para que tiver um semelhante ai vai.

    No grub entre no modo de edição apertando "e" e coloque no final da linha:

    no-htl

    Pronto ja era...ele funciona normal!!! No lilo é só acrescentar no-htl.

    Até a proxima...!!!!!!!!!!!!! 8)