+ Responder ao Tópico



  1. #1
    dctalk
    hello!
    bom , coloquei aqui uma estação Slack na rede Windows
    usei o:
    # netconfig
    e coloquei o nome da máquina o domínio e configurei dhcp pra ela.

    tá pingando o DNS e
    o Gateway ,

    quando dou um : # arp -a
    ele mostrao gateway e o dns , que são do windows
    legal.

    Agora, o problema está no Samba .
    ele não inicia o:
    smbd
    somente inicia o
    nmbd

    dou um : ps -aux | grep smbd
    e nada
    ou seja não estar startando o samba
    quando dou um:
    # smbstatus

    ele diz que não pode localizar modulos.
    que faço ?

    ah! onde , como posso configuar o Gateway padrão por arquivo de configuração.

    outra coisa é que mesmo dando um ping ou um arp -a
    eu naum consigo navegar na web.
    será tem que tá com logado como user do samba
    nas máquinas Win não preciso logar pra acesar a web.



    please!

  2. smbd start



  3. #3
    dctalk
    nem isso funcionova !
    mais mexi , mexi , mexi e
    pummmm!
    funfou!

    valeuz!

    agora :
    eu havia criado um usuario unix e um user samba com o mesmo lgin e senha. Bom, tô logando.
    mais eu naum consigo conectar na web pelo Links.
    quando dou : route
    aparece lá o gateway.

    vou baixar o Lynx pra ver se funfa.






Tópicos Similares

  1. 2 placas de rede slackware 9.1
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 27-05-2004, 12:38
  2. 2 Placas de rede no Slackware 8.1
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-05-2003, 01:32
  3. Placa de rede no Slackware Installfest
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2003, 08:57
  4. slackware via rede
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-02-2003, 19:18
  5. REDE SLACKWARE
    Por Fabinho no fórum Servidores de Rede
    Respostas: 14
    Último Post: 31-12-2002, 01:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L