+ Responder ao Tópico



  1. #1
    Germano_Silva
    caros colegas;

    to precisando de um help, estou uasndo RH9.0 estou fazendo uma wepage interna, sendo que quando uso ç, o r de registrada @ e etc...
    naum apacere
    já fiu no httpd.conf e está por defaul ISO-8859-1
    Como faço para ele aceitar ????

    grato

  2. vc ta testando aonde??? se estiver testando no mozilla o mais provavel eh q seja configuracao do mesmo, se vc estiver testando em um uindous, e sua pagina for php talvez vc tenha q mudar o set_locate (ou set_locale agora num tenho muita certesa)......

    Porem independente de linguagem e sistema o ideal eh q ao inves de vc usar os caracteres especiais em si, vc use o equivalente html, ex:

    Código :
    ç == ç
    á == á
    É == É
    Ã == Ã

    assim eh tiro e queda.....nunca falho comigo






Tópicos Similares

  1. ERRO NO PDC SEGUI O O TUTORIAL DAKI-MAS ELE NAUM ACEITA USER
    Por copynow no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-07-2004, 08:24
  2. O meu som naum pega no Red Hat 9
    Por JuNIBoY no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-07-2004, 21:05
  3. Nomes extensos e caracteres especiais em arquivos
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-09-2003, 08:37
  4. meu relay naum funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 18:36
  5. Respostas: 6
    Último Post: 01-08-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L