+ Responder ao Tópico



  1. #1
    hydorn
    Olá amigos,

    Tenho uma Motherboard k7s5a da ECS, com som onboard.
    Instalei há algumas semanas atrás, o driver de som da própria C-Media. O problema, é que esse driver me dá uma série de "incompatibilidades", e vi que seria melhor ter o Som instalado através do ALSA.

    Bom estou no momento procurando um tutorial, mas o driver de Som antigo que desinstalei agora pouco, está rendendo problemas na inicialização do Linux. Aparace umas 7 vezes seguidas a linha "Cant Load Module xxxxxxx/xxxxxx/cmaudio.xx"

    Como remover isso? Já dei "Make uninstall" no driver.
    Alguém aí tem essa mesma placa? Ah estou usando o Slackware 9.1!

    Obrigado!

  2. #2
    jedah
    vai em

    www.alsa-project.org

    pegue a ultima versao do:
    alsa-driver
    alsa-lib
    alsa-utils
    alsa-tools
    alsa-firmware
    alsa-oss

    mande todos para /usr/src e descompacte-os (sugiro criar um diretório com o nome alsa e colocar dentro para não bagunçar o /usr/src/
    ./configure && make && make install em todos

    agora vá em alsa-driver/ e digite ./snddevices

    depois

    alsaconf - para configurar a placa
    alsactl - para verificar o volume


    boa sorte

    Depois volte para :wink:






Tópicos Similares

  1. Erro com placa ou driver de som...
    Por Lipse no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 28-11-2005, 16:02
  2. Problema com placa de som
    Por Java no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2004, 18:02
  3. Problemas com driver de video no Debian 3
    Por Bigode no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-09-2004, 20:49
  4. Problema com placa de som!
    Por Sheepex no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 23-06-2004, 06:37
  5. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L