Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    kundera
    Pessoal, Boa tarde !

    Tô com o seguinte problema:

    Quando digito:

    apt-get upgrade ele me retorna a seguinte mensagem:

    E: there are tho or more versions of the package ' mailman " installed in your system, which is a situation APT can't handle cleanly at the moment etc....

    O que devo fazer para desinstalar esse cara mailman ?

    Não consigo via RPM nem via gerenciador do KDE alguem pode me ajudar?

    Grato e certo de que alguem me ajudara


    AGRADECO..


    OBRIGADO..

  2. Bom amigo,

    rm -r /home/mailman ; mkdir /home/mailman

    Ou faça um backup da pasta antiga, em caso de voce precisar de algo:

    mv -i /home/mailman /home/mailman.old
    mv -i /home/mailman /tmp
    tar cv -f /tmp/mailman-2.0.13.tar /home/mailman

    ;]



  3. #3
    kundera
    psy,

    boa tarde.

    Fiz a remoção do diretorio mas ele continua dando o mesmo erro no apt-get, dizendo que o package esta em duplicidade.

    Quando eu entro no gerenciador de pacotes do KDE e vou ate correio eletronico aparece o mailman 02 vezes da seguinte forma:

    mailman-2.0.13-1U60-1cl
    mailman-2.0beta5-7cl

    Não os consigo desinstalar...

    Já refiz o banco de dados do RPM com rpm --rebuilddb mas mesmo assim continua dando o erro.

    Por favor se puder me ajudar te agradeço.

    Grande abraço.

  4. Que erro da que vc nao consegue o uninstall?



  5. #5
    kundera
    PSY,

    Quando eu peço para desinstalar pelo gerenciardor de pacotes do KDE ele diz que mailman especifica multiplos pacotes.

    Grato






Tópicos Similares

  1. Erro no apt-get
    Por bleeder no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-05-2005, 22:10
  2. Erro no Apt-get ou no RPM??? Ajudem por favor.
    Por lacierdias no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-02-2005, 11:11
  3. Erro no apt-get
    Por ruyneto no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-12-2004, 15:43
  4. Erro no apt-get update para atualizar distro.
    Por Hacinn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2004, 09:53
  5. Erro de dependencia no apt-get.
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2004, 11:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L