+ Responder ao Tópico



  1. #1

    Padrão Configuração do XF86Config no Slackware

    Seguinte, eu instalei o Slackware, juntamente com o windows, o lilo eu configurei tudo certinho, ficou bala!

    Bom, ele carrega o Slack tudo certinho, ai vc loga como root e tal, só q qdo eu vou dar startx ele não entra !! Dá erro..

    Eu ja tentei configurar de todo jeito, pelo "xf86config" (modo texto) pelo "xf86cfg" (modo grafico).. só q nao consigo de jeito nenhum..

    Eu tenho um monitor Philips 105S 15" + MSI GeForce FX 5600...

    Eu tenho varias resluções e tal, mas sempre da erro, não entra na inerface gráfica, faz quase 2 semanas q to tentando e não consigo..

    Inclusive eu instalei o driver da nvidia tb e tentei usar a msm configuração de um colega meu (copiei o xf86config dele) e msm assim deu pau !!

    Espero muito a ajuda de vcs !!!

    []'s

  2. #2
    jedah
    Visitante

    Padrão Configuração do XF86Config no Slackware

    Cola o erro aqui cumpadi

    E fala qual a sua placa de vídeo

    fui



  3. #3

    Padrão Configuração do XF86Config no Slackware

    Citação Postado originalmente por jedah
    Cola o erro aqui cumpadi

    E fala qual a sua placa de vídeo

    fui
    Ja falei amigo, ta la em cima..

    GeForce FX 5600

    Bom, o erro é +- akeles negocio de no screen found, uns negocios assim..

    []'s

  4. #4
    marcelloduarte
    Visitante

    Padrão ....

    Tente usar o driver generico VESA.



  5. #5
    Visitante

    Padrão Configuração do XF86Config no Slackware

    digita:

    xfree86setup

    ou xf86cfg -textmode

    Mais a pimeire opção é melhor, pois vai identificar automaticamente a sua placa.

  6. #6

    Padrão Configuração do XF86Config no Slackware

    tipo.. consegui fazer entrar no interface grafica

    eu digitei xfree86setup (eu ja tinha o driver da nvidia instalado) ai ele pediu qts bits de cores eu keria, eu colokei 24 e pronto.. dai eu digitei startx e dai entrou ja com o river da nvidia (aparece a logo da nvidia antes) ai carregou o KDE blz.. mas eu nem sei q resolução q ta.. e tipo, parece q ta uma resolução meio alta mas a tela NÃO está pegando 100% do monitor.. estranho.. sendo q no windows 800x600 fica certinho..

    tipo, eu digitei os comandos

    lsmod > modulos.txt
    dmesg > kernel.txt
    cat /proc/pci -> barramento.txt

    e fiz uma copia do arquivo XF86Config (/etc/X11) e colokei tudo aki:

    http://www.arquivostnt.kit.net/slack_infopc.zip

    Bom, queria saber o q fazer no XF86Config pra mim aperfeiçoar a configuração do video e colocar a resolução 800x600 em 32 bits de cor (acho q eh o maximo ne) e que pegue toda a tela do monitor..

    valeu,

    []'s



  7. #7
    chvt
    Visitante

    Padrão Configuração do XF86Config no Slackware

    ginoboy,

    Recomendo que você de uma lida no site abaixo:

    http://www.guiadohardware.net/tutoriais/067/

    Espero ter ajudado..

  8. #8

    Padrão Configuração do XF86Config no Slackware

    Citação Postado originalmente por chvt
    ginoboy,

    Recomendo que você de uma lida no site abaixo:

    http://www.guiadohardware.net/tutoriais/067/

    Espero ter ajudado..
    valeu, eu tinha lido um manual deste feito pelo morimoto do slack 8.1, esse ai ta um pouko mais atualizado, mas valeu mesmo..

    será q alguem ai sabe algum comando q eu coloque la no XF86Config para q ele possa aproveitar ao maximo do driver da Nvidia, e claro, da minha placa de video.. e com resolução 800x600 q pegue a tela inteira..

    []'s