+ Responder ao Tópico



  1. relou pipous......gud mornin.....

    eu tenho o apache instalado com suporte a php aki, e ele fonuncia belezinha......
    porem....contudo.....todavia......quando eu coloco o maldito arquivo dentro da pasta "cgi-local" (devidamente configurada a executar scripts, eu achu) ele nao consegue mais pegar as variaveis do metodo POST nem do metodo GET.....

    eu ja coloquei na primera linha do arquivo o

    #!/usr/local/bin/php

    e ja dexei com permissao de execucao (755)....

    MAS NUM VAI!!!!!!!!!
    maldito......

    se alguem puder me ajudar eu ficaria eternamente grato...

  2. alguem se habilita???
    plisss :cry:



  3. #3
    RGP
    da uma olhada no aquivo php.ini e ve se avariavel register_globals esta off, se estiver é so colocar on

  4. mas entao....ai q ta o problema....o apache nao sou eu quem controlo, e mesmo q controlasse eu nao gostaria de mudar o register_globals pra on pra nao dar problema nos scripts....eu esqueci de falar, mas pra pegar as variaveis eu faco assim:

    $var=$_GET['var'];
    // ou
    $var=$_POST['var'];






Tópicos Similares

  1. Respostas: 3
    Último Post: 08-09-2009, 18:07
  2. Como colocar uma tela de login num Linux em modo TXT ?
    Por Izzyt no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-11-2005, 09:30
  3. como abrir o mysql em modo grafico
    Por JJ no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-08-2005, 07:13
  4. como iniciar em modo texto
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2003, 15:28
  5. Respostas: 1
    Último Post: 21-07-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L