+ Responder ao Tópico



  1. #1
    devlinmaxx
    Visitante

    Padrão Placa de rede não se comunica???

    Galera, bão? Então, queria perguntar uma coisinha pra vocês: eu tenho um Firewall CL08 trabalhando na frente de um servidor Windows de ERP. Bom, um certo rapaz vai lá e desativa a placa de rede do servidor windows... Bom, o problema é que o linux perdeu o roteamento com o windows! Não perdeu a comunicação, mas sim quando subiu a placa de rede do windows ele não estava mais conseguindo rotear pacotes pro windows... Alguém sabe de algo parecido, no qual quando se desativa a placa de rede do windows o linux perde roteamentos e tal?

  2. #2
    jedah
    Visitante

    Padrão Placa de rede não se comunica???

    não entendi.

    Se der explica um pouco melhor ops:



  3. #3
    devlinmaxx
    Visitante

    Padrão Placa de rede não se comunica???

    A placa do servidor windows foi desativada. Quando reativamos ela, o servidor linux não fazia o roteamento para essa placa (como se tivesse perdido a comunicação mesmo com ela ativada). Só voltou a fazer o roteamento quando nós reiniciamos o servidor linux.
    Eu gostaria de saber se isso é do próprio linux (da tabela de roteamento dele, etc).

  4. #4
    renathaider
    Visitante

    Padrão Placa de rede não se comunica???

    Kra, já tive um problema desse tipo. O linux "atrela" a rota à interface, e não ao caminho. Se sua interface num for desativada "ifconfig ... down" e depois reativada "ifconfig ... up", ela não vai encotrar a rota. Se essa rota for default, vc tem ainda que adicioná-la novamente como default. Acho q tem path no iproute2 pra isso já, mas num tenho certeza e nunca usei.
    Espero q ajude.Falow



  5. #5
    devlinmaxx
    Visitante

    Padrão Placa de rede não se comunica???

    Citação Postado originalmente por renathaider
    Kra, já tive um problema desse tipo. O linux "atrela" a rota à interface, e não ao caminho. Se sua interface num for desativada "ifconfig ... down" e depois reativada "ifconfig ... up", ela não vai encotrar a rota. Se essa rota for default, vc tem ainda que adicioná-la novamente como default. Acho q tem path no iproute2 pra isso já, mas num tenho certeza e nunca usei.
    Espero q ajude.Falow
    Vlw, mi hermano! Ajudou bastantão, vou testar e procurar o patch pra ver certinho, mas acho que é esse o problema mesmo..

  6. #6
    devlinmaxx
    Visitante

    Padrão Placa de rede não se comunica???

    ow, amigo!? Se é de Itajubá? Eu nasci lá, cara!!!! To aqui por Campinas, mas Carnaval eu vou pra Itajubá, minha família toda mora por lá e talz...
    Poutz, mundico hein? Cara, que mundico pequeno!!!!!
    BROTHER (Quem sabe a gente não se encontra por lá pra tomar uma cerva e jogar papo pro ar?)



  7. #7
    renathaider
    Visitante

    Padrão Placa de rede não se comunica???

    fala kra, blz??Eu devo tá aqui no carnaval véio!!Qq vc faz??