+ Responder ao Tópico



  1. #1
    Ola Pessoal

    estou enfrentando um problema que está difícil de resolver. Tenho um slack 8.1 e estou querendo colocar o kernel 2.6.2. Quando chego na hora de dar o comando make modules_install da o seguinte erro:

    depmod: QM_MODULES: Function not implemented

    Warning: you may need to install module-init-tools
    See http://www.codemonkey.org.uk/docs/po...loween-2.6.txt
    INSTALL drivers/net/dummy.ko
    if [ -r System.map ]; then /sbin/depmod -ae -F System.map 2.6.2; fi


    Já instalei o modules-init-tools e nada. Não deu jeito. Aparece o mesmo erro.

    O que pode ser?

    Obrigado pela ajuda.

    Rafael

  2. #2
    ksmarini
    Cara, quando eu tive problemas com os módulos eu instalei o pacote que faltava e recomeçei desde a parte em que eu configuro o kernel com make menuconfig, na minha distro funcionou, agora vc tente aí e vê no que dá!!!!



  3. #3
    chvt
    Recomendo seguir o que tem nesse site abaixo:

    http://comunidade.vaspsoft.com.br/mo...owpage&pid=123

    Espero ter ajudado..






Tópicos Similares

  1. Problemas na Atualização do Kernel
    Por Czaja no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2005, 13:11
  2. Respostas: 1
    Último Post: 18-06-2005, 23:09
  3. problemas na atualização
    Por Nil-rj no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-04-2005, 14:32
  4. Problemas na atualização do kernel para o 2.6.10
    Por nozey no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-02-2005, 20:04
  5. Problema na compilaçao do kernel 2.6.7!
    Por nozey no fórum Servidores de Rede
    Respostas: 7
    Último Post: 03-08-2004, 19:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L