+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Uebimiau + IE

    Hoje estou com um problema no uebimiau, ele vinha funcionando perfeitamente, até que parou de entrar. Você põe o usuário e senha corretos, verifico que nos logs de email ele autenticou correntamente, porém na hora de mostrar o menu e as caixa de entrada, ele volta pra tela de login. Fui verificar o erro, ele só acontece com navegadores Internet Explorer, testei no Netscape e Mozilla e ele funciona perfeitamente. Allguém ja passou por isso?

  2. #2

    Padrão Uebimiau + IE

    qual a tua versão do IE ??



  3. #3

    Padrão Uebimiau + IE

    tenta atualizar e qualquer coisa dá uma olhada em ferramentas, opções da internet e vai em avançado...

  4. #4
    Visitante

    Padrão Uebimiau + IE

    Po isso foi a primeira coisa que tentei busquei todas correções, SP, e é internet explorer em geral, curioso que tem 20 máquinas aque na empresa todas elas com win98 e ie 6.0 e de todas elas somente uma maquina com ie 6 acessa o webmail certo. não é firewall nada o problema ta no ie ou em algo de script java que o webmail usa



  5. #5

    Padrão Uebimiau + IE

    então tenta dar uma olhada nas opções avançadas do IE e vê se na estação que funciona tem algo diferente de uma das que não funcionam e altera

  6. #6
    Nosferatu
    Visitante

    Padrão Pau no IE talvez

    Já tive esse problema, depende de quais atualizações do IE vc tem instalado em alguns IEs funcionam outros não, pelo que pude ver é algo relacionado a cookies, tanto que se você for lá na pasta do webmail e /inc/config.security.php configurar $enable_cookies = no, voltará tudo ao normal, não verifiquei bem ainda mas creio que seja algo ligado as variavés HTTP_COOKIE_VARS. Interessante que em outros navegadores funciona normalmente.



  7. #7

    Padrão Uebimiau + IE

    O problema esta com alguns patchs de correção do I.E , que ainda não sei o pq fazem o Uebmiau ficar com uns problemas.

  8. #8
    Daniels
    Visitante

    Padrão Uebimiau + IE

    Estou com o mesmo problema. Em algumas máquinas com o IE 6 atualizado entra normal e em outras com o IE 6 tb atualizado naum entra. Muito estranho, pq antes entrava e derrepente passou a não entrar mais. Alguém tem alguma solução para isso? Gosto muito do Uebmiau, mas com esse problema 'sem solução' já estou pensando em mudar de webmail.

    Falouz,



  9. #9

    Padrão Uebimiau + IE

    uma alternativa é verificar quais os pacotes de correção instalados nas máquinas que estão funcionando e quias os que estão nas máquinas que não funcionam ... daí é só atualizar ou desisntalar as atualizações... eu uso o belarc advisor nas máquinas ruindows... é bem completo... tras tudo bem detalhado....

  10. #10
    Daniels
    Visitante

    Padrão Uebimiau + IE

    Vc naum me recomenda algum outro webmail que faça autenticação através de um banco de dados MySQL e que trabalhe com pop3? Já vi que vou precisar mexer nas maquinas dos clientes, windows, para poder acessar o webmail. Isso seria inviável.



  11. #11
    Diego Pellucio
    Visitante

    Padrão Uebimiau funciona!

    Vejam a mensagem do Nosferatu,
    Vá em /inc/config.security.php e desabilite o uso de cookies!!!