+ Responder ao Tópico



  1. #1
    kvillaca
    Ola , sou novo aqui e em linux tb, instalei a ultima versao do wine (pega no superdownloads), intalei tb a ultima versao do driver de video da nvidia (pois tenho um GF4 MX460) , ja configurei o XF86Config, para rodar os drivers da nvidia mas toda vez que vou emular o CS , ele acusa que nao estou usando 16bits de cor, mas no linux estou usando 24bits, e depois aparece uma mensagem de erro no terminal (fixme:xrandr:X11DRV_XRandR_SetCurrentMode Need to update SYSMETRICS after resizing display (now 1024x768) ), sera que é alguma outra configuracao ? Se for o que preciso fazer ? Uso um Red Hat 9, aguardo respostas !!! 8)

  2. Ele precisa rodar com 16bits, reconfigura o X pra 16 bits e pronto, e atualiza o CS que 1.5 ta velho ja.. ;]] heheh



  3. #3
    kvillaca
    Olha mudei o X para 16bit e entrou (só que somente em janela), agora quando chego para jogar em lan o maldito trava, e nao consigo nem sair, somente fechando o processo, sem contar q nao ŕeconhece os servidores da lan, o que podera ser ? Ha configurei o video do jogo para open gl, e 1024x768. Se quizer posso te enviar o arquivo texto do XF86Config para voce dar uma olhada e ver se esta confiurado certo
    Obrigado






Tópicos Similares

  1. ATI 9500 em linux
    Por Madruga no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-03-2003, 22:24
  2. Criar dominio em Linux
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-03-2003, 01:23
  3. Acabei instalando em Linux mesmo. Comprei um P-266
    Por redoctober no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-01-2003, 10:52
  4. Tecnologias moveis em linux
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2002, 08:36
  5. Iniciação em Linux me ajudem!!!
    Por Raie no fórum Linguagens de Programação
    Respostas: 5
    Último Post: 03-11-2002, 06:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L