Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal

    Trabalho com o conectica 7 instalei uma impressora que esta conectada em uma máquina windows, porém só funciona em modo texto, se eu for imprimir em algum programa gráfico tipo oppen office imprime lixo na primeira página e um monte de páginas em branco.

    Alguém sabe como devo proceder.

    Phrix.

  2. vê se o driver da mesma está certo e se ela não está instalada como Text Only... se estiver muda para o drive da mesma e faz um teste... eu uso o RedHat 8, tive este mesmo problema... mudei o drive e blz....



  3. Não esta como somente texto. Já fiz tanta coisa que já nem sei se esta com o drive certo.

  4. só por curiosidade... qual o modelo da impressora ???



  5. #5
    marcelloduarte
    Caro colega,

    Impressora é um problema no conectiva..............tentei por mais de um mês instalar uma epson lx300 no conectiva linux 9 e não consegui. Só consegui imprimir texto puro.

    Agora desisti, e deixei ela só para imprimir texto mesmo.






Tópicos Similares

  1. Configurando impressora? HELP!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-04-2003, 13:56
  2. Respostas: 13
    Último Post: 14-11-2002, 08:39
  3. Impressora com porta USB
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-10-2002, 18:52
  4. Impressoras Serial
    Por Claudemir no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-09-2002, 08:49
  5. Impressoras...
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-08-2002, 16:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L