+ Responder ao Tópico



  1. #1
    chvt
    Visitante

    Padrão Atualização da glibc

    Eu estou utilizando o Slackware 9.1 com o kernel 2.4.24 e gostaria de saber se eu atualizar a glibc, se eu irei passar por algum tipo de problema. Lembrando que eu tenho instalado na maquina, os seguintes pacotes: glibc-2.3.2-i486-1 - glibc-zoneinfo-2.3.2-noarch-1 - glibc-solibs-2.3.2-i486-1 e pretendo atualizar, para os seguintes pacotes: glibc-2.3.2-i486-4.tgz - glibc-solibs-2.3.2-i486-4.tgz - glibc-zoneinfo-2.3.2-noarch-4.tgz :? Alguém recomenda que eu faca essa atualização? Vale a pena?

  2. #2
    fricardo
    Visitante

    Padrão Atualização da glibc

    chvt,

    muitos programas dependem da glibc. Acho q se o seu sistema não tá dando problema, acho q é bom não complicar. Vamos ver o q o pessoal vai dizer, mas na minha opinião vc não deve fazer isto não, porq vai acontecer aquele negócio chato: quando vc for ver as dependências da glibc vai ser um bocado de coisas e então vira uma bola de neve.

    fricardo



  3. #3
    chvt
    Visitante

    Padrão Atualização da glibc

    fricardo,

    Sabe me dizer se tem muita mudança da glibc disponível no -current para o disponível no 9.1, muitas inovações e etc?

  4. #4
    fricardo
    Visitante

    Padrão Atualização da glibc

    chvt,

    não sei te dizer. A última versão da glibc é a 2.3.2. Verifique a versão q vc tem e a do --current. Informações adicionais vc encontra no site
    www.gnu.org/software/libc/libc.html

    o site oficial da glibc. Neste site, inclusive vc pode baixar a versão mais nova em formato tar.gz

    fricardo



  5. #5
    chvt
    Visitante

    Padrão Atualização da glibc

    Já atualizei a glibc Mas antes eu tive que desinstalar o pacote: elflibs depois instalar o pacote: aaa_elflibs, porque com essa nova glibc, tem que fazer este procedimento antes de atualiza-la. Valeu pela ajuda fricardo! :wink: