+ Responder ao Tópico



  1. #1
    tux33
    Ai galera... é o seguinte, tenho instalado o fedora no meu PC, nada a reclamar... Só que tipo assim, meu som é onboard...
    Configurei ele no sndconfig... fiz os testes, e até ai está de boa, até o som de teste sai blz...
    Só que não sai porcaria nenhuma de som, quando tento botar um cd para tocar ou uma mp3...

    Por favor se alguem me ajudar, agradeço desde já!!

    Meu kernel é o 2.4

    Ps:. Minha placa de som é a c-media...
    Já tentei configurar ela editando o Config.in
    No diretorio /usr/scr/linux/drivers/sound
    Só que não adiantou de nada...

  2. Amigo tenta usar o ALSA, ele tem melhor suporte a essas placas de som C-Media (8330, 8738 etc..) ....



  3. seu prpblema é o seguinte, se o cd num funfa, não sai audio, confere se tem um cabinho ligado do drive de cd na sua placa, não estou falando do cabo flat, um menorzinho.... se sim post aqui, se não providencie ele....
    e o mp3 é a falta do bendito plugin de mp3, vc vai ter que baixa-lo na net msm tem, procura no site do xmms, ou tente outro player...

  4. #4
    Spelk
    Boa tarde pessoal,

    Estou precisando de mais uma ajudinha de vcs.
    Tenho uma placa de som onboard SiS que funcionava normalmente (modulo i810_audio) com o kernel padrão do Fedora Core 1.

    Mudei o kernel de meu pc para o 2.6.5 e agora ela não quer mais funcionar. Quando peço para detectar a placa de som, ele dá como encontrada mas não toca o som de teste a apresenta um janela com o seguinte erro qdo clico em "tocar som de teste":

    The i810_audio driver could not be loaded. This soundcard may not be compatible with Red Hat Linux.

    Logo em seguida, apresenta outra mensagem:

    A detecção automática da placa de som não funcionou. O sistema não terá som disponível. Clique em OK para continuar.

    O problema povavelmente está relacionado ao modulo, pelo q pude observar, alguém sabe q q eu posso fazer para resolver esse problema, onde posso encontrar o modulo correto?

    Ou como usar o ALSA

    Conto com a ajuda de vcs,

    Obrigado!



  5. #5
    lss
    tu habilitou o som no kernel ?






Tópicos Similares

  1. Som no Linux?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-08-2005, 10:20
  2. som no linux, algo realmente problematico...
    Por rivo no fórum Servidores de Rede
    Respostas: 33
    Último Post: 29-07-2004, 09:41
  3. som no linux
    Por liberdade no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2004, 18:14
  4. Configura plca de som no linux
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-10-2003, 10:54
  5. Configurar som no Slack 8.0
    Por Mandrake no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L