Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    odbc
    Bom dia pessoal!!!!

    Tenho o seguinte problema:

    No terminal de uma estacao estou tentando montar o diretório HOME que está no meu servidor, mas ele me dá a msg de erra dizendo que eu naum tenho permissao para realizar o tal processo.
    Sendo que já utilizei o chmod para as pastas que quero montar e mesmo assim nao tive a tal permissao.

    Algume sabe se é apenas uma configuracao ou ou tenho que desabilitar algum serviico do meu servidor??

    Valew!!!!

  2. #2
    fricardo
    Descreve melhor teu problema. Se vc não tem permissão a primeira coisa q eu penso q pode ser é q vc não está logado como root para fazer o q vc está tentando.

    fricardo



  3. #3
    odbc
    eu estou como root no servidor e com o chmod 777 habillitei a pasta que quero montar lá na estacao.

    na estacao eu tb estou como root e ao usar o comando para montar o diretorio do servidor na estacao ele me diz que naum tenho permissao.

    É apenas isso que ocorre aki.

    E eu naum consigo encontrar nenhuma saida para este problema.

  4. #4
    odbc
    Eu consegui montar a unidade...
    Mas ainda naum consigo criar ou editar arquivos ou pastas contidos no dirtorio HOME do servidor.
    Ele retorna assim:

    #mount -t nfs 192.168.0.1:/home /mnt/servidor
    Daí eu consegui montar mas qdo vou criar ou editar algum arquivo ou pasta ele retorna com CANNOT DIRECTORY `TESTE': PERMISSAO NEGADA.



  5. #5
    fricardo
    Veja se no exports do servidor vc colocou permissão rw, mais ou menos assim

    /dir_servidor cliente(rw)






Tópicos Similares

  1. naum funciona o modo grafico
    Por jordanh2o no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-05-2003, 08:06
  2. Impressora naum funciona no samba
    Por polaco no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-04-2003, 14:32
  3. meu relay naum funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 18:36
  4. sendmail naum funciona
    Por bauer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-03-2003, 22:01
  5. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L