+ Responder ao Tópico



  1. #1
    wassk8
    Instalei o conectiva 9.0, mais não consegui instalar o samba atravez do RPM.
    Quando coloco o 3°CD (onde esta o arquivo rpm do samba) e digito rpm -hiv (e o nome do pacote do samba), é apresentado um erro de dependencias de LIB's, sendo as seguintes "libcrypto.so.0.9.6"
    "libcups.so.2"
    "libssl.so.0.9.6"
    "tcsh"

    Gostaria de saber quais são os procedimentos para solucionar esse problema, para que possa ser instalado o samba?
    Valew abraços wassk8

  2. Wassk8, boa noite ....

    No cd do conectiva, você não encontrou esses pacotes para instalar não ????

    Eu quando fui instalar o OpenSSL, também apareceu várias dependências. Aí fui instalando um por um até chegar na instalação do OpenSSL. Dê uma olhada no cd e veja se não tem esses pacotes que está sendo pedido ....

    Um abraço ........

    Paulo Sérgio .........






Tópicos Similares

  1. Permissão Samba
    Por kecal2002 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-10-2006, 14:46
  2. Instalando o Samba com suporte a dominios
    Por miguiju no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-04-2005, 14:25
  3. Instalando Nova versão do Samba.
    Por dark_shark no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-08-2004, 10:09
  4. Instalando o samba
    Por ederpfonseca no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-02-2004, 11:54
  5. Samba com diretório browseable...
    Por buosinet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-03-2002, 00:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L