+ Responder ao Tópico



  1. #1
    marcfee
    Galera,

    Pelo amor de Deus.

    Eu tenho um apache rodando em meu servidor a uns 4 meses direto, e ontem o servidor parou derepente e eu não consigo mais starta-lo.

    Já removi ele e instalei novamente e não inicia....
    Olhei os logs e não vi nada de anormal....
    Removi todas as pastas relacionada ao apache e instalei dnovo e não funfou....

    Eu percebi que assim que eu instalo e tento estartar ele ele sobe mais logo depois caia e eu não cosigo mais fazer ele subir.......

    Será que alguém poderia me ajudar....
    Não sei mais o que fazer....

  2. mas vc nao sabe qual motivo pode ter levado o apache a parar, nem havia nada escrito no error_log dele?? foi só o apache que parou ou mais algum servico caiu tambem??? qual usuario vc esta usando para startar ele, é o mesmo que fez a instalacao???

    tenta instalar o apache em algum diretorio diferente, tipo:

    % ./configure --prefix=/usr/local/apache_teste

    e tenta startar ele apartir dai



  3. #3
    marcfee
    SDM,

    Então, eu estou achando muito estranho pois não tem nada no error_log, a unica coisa que tinha era uns erros de php.

    Estou usando o tgz que vem com o slackware.
    O usuario que esta configurado no httpd.conf é o nobody e o grupo nobody tb.

    Só o apache caiu...caiu mesmo....

    Quanto a instalar ele a partir dos fontes será que pode resolver meu problema.....?????

  4. é provavel que sim, mas instala ele sem nenhum modulo, no configure usa soh o --prefix pra indicar o diretorio

    qq duvida depois volta ai






Tópicos Similares

  1. apache apache-2.2.9_5 nao sobe
    Por freebsdevil no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-09-2008, 14:37
  2. apache não sobe e não dá erro
    Por whinston no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-10-2005, 09:11
  3. Apache não sobe
    Por Bob_pernambuco no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2005, 09:41
  4. Não acesso mais meu Apache com SQUID
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2005, 09:17
  5. Apache não sobe??
    Por Czaja no fórum Servidores de Rede
    Respostas: 8
    Último Post: 04-08-2005, 09:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L