+ Responder ao Tópico



  1. #1
    AlbertoMaC
    e ae pessoal
    bele??

    eh o seguinete
    to tentando atualizar as glibc do rh9
    (glibc-2.3.2-4.80)

    mais sempre q eu tento instalar
    ou mesmo atualizar da erro

    fala de dependencia


    Erro: Failed dependencies:
    glibc < 2.3.2 conflicts with glibc-common-2.3.2-4.80.8
    glibc-common = 2.2.93-5 is needed by (installed) glibc-2.2.93-5

  2. #2
    fricardo
    Isto é um problema !!

    Vc atualizar algo como a glibc via RPM's vai te dar uma dor de cabeça tão grande q nem te digo : :cry: . Vc vai cair num jogo de dependências terrível. No exemplo q vc deu vc já vai precisar do glibc-common, e se vc for ver este vai precisar de outro e este de outro e aí vai .

    Uma dica. Ver se vc atualiza pelo tar.gz. Já teve um tópico como este aqui no fórum e eu coloquei o site onde vc pega a glibc. Agora não lembro.

    fricardo






Tópicos Similares

  1. Auto negociação me tirando do sério
    Por brunocemeru no fórum Redes
    Respostas: 24
    Último Post: 29-06-2016, 11:39
  2. Cartoes tirando meu sono..
    Por jdmano no fórum Redes
    Respostas: 8
    Último Post: 23-06-2008, 14:48
  3. Isso tah tirando meu sono -canseeeeira
    Por diegobtp no fórum Redes
    Respostas: 6
    Último Post: 26-01-2008, 08:57
  4. LTSP, tirando o sono...
    Por danielpicolli no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-10-2007, 18:48
  5. DNS está me enlouquecendo. me ajudema enteder isso.
    Por edersonwill no fórum Servidores de Rede
    Respostas: 13
    Último Post: 22-12-2005, 08:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L