Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ol'a pessoal tudo bem?
    Estou com algumas dificuldades durante a compilacao do meu kernel 2.6.3
    Quando tento configurar a minha placa de som SBLive emu10k ele nao permite uma compila'cao do driver, ele so permite deixar o driver como modulo. Pois o menuconfig diz que este driver depende de alguma outra coisa que esta setada como modulo, e que portanto ele so podera ser setado para modulo.
    O grande problema e que ao dar um make modules_install ocorre o seguinte erro
    depmod: *** Unresolved symbols in /lib/modules/2.6.3/kernel/sound/pci/emu10k1/snd-emu10k1.ko

    E quando inicio o KDE ocorre o seguinte erro
    Sound server informational message:
    Error while initializing the sound driver:
    device /dev/dsp can't be opened (Permission denied)
    The sound server will continue, using the null output device.

    J'a dei uma procurada por ai, mas n~ao consigo achar qual e a dependencia do emu10k que eu devo setar para ser compilada (ao inves de ser carregada como modulo)

    Alguem ai sabe ressolver este problema?

  2. #2
    wrochal
    Caro,

    Resolve este erro do /dev/dsp

    chmod 666 /dev/dsp

    falou



  3. Agora voltei ao erro em que o compilador nao pode criar executaveis
    checking for C compiler default output file name... configure: error: C compiler cannot create executables
    e n~ao consigo instalalr o gcc.

  4. fiz isso que tu mandou, mas não adiantou nada, continua dando a mesma mensagem,...



  5. #5
    beastie
    Uma vez tive problemas com o cannot create executables, eu instalei o gcc-devel e tudo funcionou numa boa, vc pode tentar...






Tópicos Similares

  1. Erro ao dar Make
    Por NoWindowsYesLinux no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 24-04-2010, 08:06
  2. netqmail - erro ao rodar make setup check [ RESOLVIDO ]
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-07-2006, 22:42
  3. Erro ao executar make menuconfig?
    Por Hacinn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-05-2004, 08:24
  4. Erro ao Conectar
    Por l00k no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-12-2002, 10:25
  5. erro ao conectar
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-11-2002, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L