+ Responder ao Tópico



  1. #1
    luiz_nando
    Olá pessoal, estou com um problema na instalação do Red Hat 9, muito estranho pois acontece em todas as maquinas que tento instalar.

    Detalhe:
    1o. Baixei uma cópia sem ter muita certeza da integridade.
    2o. Baixei outra cópia direto da Red Hat.

    O problema que esta acontecendo é o seguinte:

    crc error<6> Freeing initrd memory:2640 frred
    VFS: cannot open root device "" or 48:05
    Please append a correct "root=" boot option
    Kernel panic: VFS: Unable to mount root fs ou 48:05


    Se alguém puder me ajudar

    Fico no aguardo

    Fernando

  2. Esse erro ocorre em que fase da instalação??
    Se for logo no inicio da mesma a sua midia está com problemas... A instalação do RH 9 é uma das mais simples que existe... de onde vc está baixando os Isos???
    Tente baixar de www.linuxiso.org aki sim eu garanto, pois todas que baixei desse site sempre são 100% GARANTIDO!!!! Funcionam perfeitamente, outro detalhe importante é sabe como vc está gravando a distro no Cd... Experimente o nero... e use a opção de gravar um cd de determinada imagem Iso... Não extraia os arquivos do Iso e grave depois os arquivos obtidos dela, assim realmente não funciona...
    Espero ter ajudado... Quanquer coisa tamo ai...
    t+++



  3. blz amigão, por favor, se para cada vez que vc quiser você recriar o mesmo tópico daqui a pouco vai ficar todo poluido o nosso fórum ... peço encarecidamente para que vc mantenha todas as dúvidas no mesmo tópico que vc abriu... bom, vc não respondeu a minha pergunta... vc verificou se as suas placas mães (já que vc tentou em várias máquinas) são compatíveis com o rh 9 ?? entra no site do fabricante das placas e vê qual distro ele suporta.... outra opção é ou algum pau de hard ou a sua distro tá bixada... tenta instalar ela na máquina com somente o necessário... placa de vídeo e só, liga o monitor, mouse e teclado apenas.. se vc pesquisar e a placa suporta o rh9 faz este teste.. se mesmo assim der pau tenta um outro cd do rh9...

    abraço






Tópicos Similares

  1. Erro na instalação do Red Hat 9
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-03-2004, 07:31
  2. Problemas na instalação do Red Hat 7.3
    Por dezoti no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-01-2004, 09:07
  3. INSTALAÇÃO DO RED HAT 5.0 socorro!!
    Por shupe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-07-2003, 06:25
  4. Instalação do Red Hat 8
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-04-2003, 19:49
  5. Instalação do Red Hat 7.3
    Por arsnet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L