+ Responder ao Tópico



  1. #1
    Neckratal
    Visitante

    Padrão Funcionou legal, agora so tem um problema

    Bom, vou tentar passar como eu fiz.

    Detalhes:
    Distro: Linux Slackware 9.1
    SCSI : Adaptec AIC-7861

    Como eu instalei o Slack sem suporte a adaptec, tive que entra no ftp do slackware (http://slackware.oregonstate.edu/sla...els/adaptec.s/), e baixei o arquivo bzImage.

    Feito isso copiei o arquivo para a pasta /boot e alterei o lilo.conf para em vez de pegar o vzlinux pegar o bzImage

    executei o comando lilo para gravar minhas alteraçoes e Bingo funcionou a Fita dat

    ##################################
    Agora to tem um problema

    eu fui execute o mt -f /dev/st0 erase -> para limpar a fita

    mas faz 2 horas que esta assim, ja usei o commando kill e killall apra matar o processo e nada alguem sabe alguma outra forma para eu matar esse processo mt??????



    Valeu

  2. #2

    Padrão Funcionou legal, agora so tem um problema

    Neckratal,
    numca vi nada assim, desculpe se eu falar alguma bobeira,
    da um ps ax, ve o numero do proocesso do mt e depois da
    kill -9 numerodoprocesso
    espero que te ajude em algo



  3. #3
    Visitante

    Padrão Funcionou legal, agora so tem um problema

    Dê o comando top e mate o processo com a opção K.

    []s,

    Andre Guerra

  4. #4
    Neckratal
    Visitante

    Padrão Funcionou legal, agora so tem um problema

    Cara nem esquete

    seguinte eu tava lendo sobre isso

    O que acontece é o seguite o status do processo fica "D"

    ou seja fica em "uninterruptible sleep (usually IO)" esse processo nem kill, killall mata, pelo que eu li somente com boot mesmo

    Agora quero saber pq acontece isso e como resolver esse problema