+ Responder ao Tópico



  1. #1
    alexzr
    ó eu aqui enchendo o saco de vcs denovo, desculpem se a minha pergunta for mto imbecil mas to precisando de ajuda.

    Baixei o amsn_0.9....deb mas da falha nas dependencias
    pede os seguintes item
    sox
    docker
    tcltls
    libpng10.0

    tentei instalar esses pacotes usando o apt-get mas recebo uma resposta dizendo package has no avaliable version........

    to usando o Debian woody

    E mais uma duvida besta, no debian da para instalar pacotes rpm ou só posso usar pacotes .deb????

    []´s

  2. Olha, para instalar estes pacotes no debian, você precisa adicionar uma nova fonte de download no arquivo
    /etc/apt/sources.list
    Entre em
    www.apt-get.org
    e procure estes arquivos lá



  3. o sox vc pode vaixar no
    http://sox.sourceforge.net e os outros http://www.rpmfind.net






Tópicos Similares

  1. Respostas: 1
    Último Post: 13-03-2007, 07:52
  2. Pacotes sources no debian
    Por no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 16-09-2005, 16:43
  3. Não consigo instalar pacotes no Debian
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-06-2005, 09:02
  4. Novato no Debian: qualé o pacote ?
    Por whinston no fórum Servidores de Rede
    Respostas: 8
    Último Post: 15-06-2005, 22:28
  5. Instalação de pacotes no Debian (HTTP,FTP,PROXY)
    Por duende no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-10-2004, 00:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L