Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, estou com um pequeno problema!
    Estou tentando instalar o Mandrake Security 8.2 (tentei também com o Red Hat 7.3) mas após o enter (ou mesmo usando o comando Text) o micro executa a rotina de verificação (creio que é isso!) e depois pára, aparecendo a mensagem para o reboot. O micro é novo, placa mãe PCChips, duron 1.8, hd de 40 Gb, tudo onboard. Têm o windows instalado, mas quero colocar apenas o linux. Tentei dar uma olhada no Setup, mas acho que não tem que alterar nada. O que preciso fazer? Agradeço muito o auxílio!
    Abraços!

    Paulo :?:

  2. #2
    roger_malk
    Não sei se só aconteceu comigo, ou se é o seu problema, mais na placa pcchips, parace que o kernel reconhece a memoria total, sem desconsiderar a memoria compartilhada. No meu caso resolvi com o seguinte append no boot

    Código :
    linux mem=223MB

    256 total - 32 p video - 1 de garantia .....

    espero ter ajudado.



  3. #3
    dboom
    "tudo onboard".. pode ser isso... eu tentei instalar tbm e o video (S3 Savage) nao é compativel ou nao tem drive... coisa assim... tenta instalar sem instalar o X, dai deve funcionar. apos isso procura pelo drive da placa e instala de novo o X.

  4. #4
    VanquisheR
    Eu resolvi um problema parecido apenas fazendo uma limpeza no CMOS, de repente pode resolver pra vc tb...



  5. #5
    Spelk
    Lpc,

    Precisa ver exatamente em que ponto da checagem ele para, assim fica um pouco mais fácil de detectar o problema, pois pode ser algo referente a memória como já citado, hd, ou outra coisa msm.

    Já tive um problema parecido, pensei que fosse HD, mas não era, o problema estava na IDE da placa mãe, foi só trocar de IDE que funcionou.






Tópicos Similares

  1. KYLIX - erro ao instalar.
    Por mansur no fórum Linguagens de Programação
    Respostas: 7
    Último Post: 15-12-2004, 09:30
  2. Erro ao instalar OpenOffice
    Por mcyberx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2004, 12:55
  3. Erro ao instalar programa no Debian com apt-get
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-02-2004, 07:24
  4. Erro ao inicializar Linux ... tudo dpos de recompilar kernel
    Por adritec no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-01-2004, 02:45
  5. Erro ao instalar o RedHat 9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 12:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L