Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ff_Vorhess
    e ai!!

    eu comprei o FreeBSD 5.2.1 e estou com um problema na configuracao do x

    eu configurei tudo direitinho com o xF86cfg -textmode

    mas na hora de iniciar com o startx ele diz que nao encontrou nenhum screen

    o que eu faco??
    alguem teve esse problema?

    Quando eu instalei o 5.0 nao tive nenhum problema, e utilizei a mesma configuracao

    alguem pode me ajudar :?: :?:

    valeu
    ff_vorhess

  2. #2
    ff_Vorhess
    ninguem por aí para me ajudar?

    ff_vorhess



  3. No linux é o seguinte, no arquivo
    /etc/inittab
    tem algumas linhas onde vc configura as telas ttsy1, ttsy2, ttsyx
    para que elas sirvam de múltiplas entradas ao sistema.
    Neste arquivo também se configura a tela que servirá de para o X, se vc não configurou isso, acredito que não funcione

  4. #4
    fricardo
    Vc não esqueceu de configurar um gerenciador (KDE/Gnome)?

    Instale o sistema operacional sem configurar o X. Depois como root rode o sysinstall
    $/stand/sysinstall
    e escolha fazer configurações pós-instalação. Configure o X através do xF86cfg e puxe os pacotes do CD de instalação. Não esqueça do gerenciador de janelas. Qualquer dúvida posta aqui e não esqueça de ler o FreeBSD Handbook q ajuda muito.

    fricardo



  5. #5
    ff_Vorhess
    ele ta dando erro no qt e no arts direto quando eu instalo

    ja tentei de tudo para configurar o x. ele fica dizendo que nao encontrou o screen

    ff_vorhess






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L