Oi , estou tentando instalar o webmail em minha máquina que roda RH9. O apache (httpd)
já está instalado mas quando tento instalar o webmail existe algumas dependências:
[[email protected] pacotes]# rpm -i webmail-0.7.6-1_RedHat.i386.rpm
failed dependencies:
ApacheJServ >= 1.1 is needed by webmail-0.7.6-1_RedHat
jdk is needed by webmail-0.7.6-1_RedHat

entaum tento:
[[email protected] pacotes]# rpm -i ApacheJServ-1.1.2-3.i386.rpm
aviso: ApacheJServ-1.1.2-3.i386.rpm: V3 RSA/MD5 signature: NOKEY, key ID 697ecedd
erro: Failed dependencies:
apache-mod_ssl >= 1.3.12 is needed by ApacheJServ-1.1.2-3

Esta última dependência é que eu naum encontro em lugar nenhum da net. Já tentei instalar outra verão dele (do apache-mod) só q gera conflito com ficheiros do httpd. Nem no rmpfind tem!
O q faço?