+ Responder ao Tópico



  1. #1
    ISQ
    Visitante

    Padrão Problema com Rotas !!!

    Blz !!!
    Entao to com dificudades em fazer minha rede sair p/ net,, Configurei dhcp, samba e squid...todos funcionam bem...mas o problema e quando tentamos usar o outlook, que teima em nao funcionar..rs..!!
    Notei que se tirar o serv. proxy das estacoes elas param de navegar, sendo que o dhcp fornece ip+mask+gw e dns.....

    Sei que deve estar faltando NAT e Rota.....(Lembrando que estou sem firewall..

    Sera que podem me ajudar...

    VALEU..!! :? :? [/b]

  2. #2

    Padrão Problema com Rotas !!!

    A internet tá funcionando beleza com o proxy ??
    vc ta com mascaramento dos seus ips pra sair da rede ??
    caso não utilize esta regra de nat

    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE


    blz



  3. #3

    Padrão Problema com Rotas !!!

    o seu servidor tá acessando outras rotas?

  4. #4
    ISQ
    Visitante

    Padrão Problema com Rotas !!!

    O Squid funciona!! e acesso o mundo..!!

    apliquei a regra do nat sugerida pelo rdsat,,, nao funcionou,,agora a pergunta e, Sera que eu nao tenho que criar uma rota da minha rede 10.0.0.0 para 0.0.0.0 ??


    Valeu

    8O



  5. #5

    Padrão Problema com Rotas !!!

    Hummm que doideira, deixa eu ver se lhe entendi,
    use primeiro a regra de iptables na placa que te liga com o link
    iptables -t nat -A POSTROUTING -o ethX -j MASQUERADE
    depois verifique se esta tudo ok, start o DNS, verifique o DHCP.conf, e depois verifique se o seu firewall não esta fazendo restrições para conexões pela porta 110 e 25.

    Va em uma das estações e ping por
    pop.uol.com.br ou coisa do tipo
    ex: pop.meudominio.com.br
    e a mesma coisa para o smtp. Assim terá certeza que o seu Proxy, DNS estão ok, caso falhe os ping começe uma investigação a fundo e detalhe mais os erros. Ahh ja tentou usar outro cliente de e-mail tipo um Kmail, para ver se rola a conexão, às vezes pode ser a merda do outlook.

    Qualquer coisa poste ai!!!!!!!

  6. #6

    Padrão Problema com Rotas !!!

    Tente liberar as portas 110 e 25 usadas pelo outlook...



  7. #7

    Padrão Problema com Rotas !!!

    já testou outros leitores de email, para saber se é só o outlook que está dando problema
    ?