+ Responder ao Tópico



  1. #1
    violinista
    Visitante

    Padrão CUPS - SAMBA (Socorro !)

    Olá, turma !!!

    Pessoal ... será q alguém pode me ajudar ??? não é a primeira vez que posto essa msg no fórum, mas ainda n consegui resolver meu problema ...

    O Samba e o CUPS do meu servidor debian tá legazinho .... o cups imprime sem problemas ...

    Qdo vou numa máquina W98, vejo o servidor Samba/CUPS sem problemas, inclusive com as impressoras ... instalo a impressora sem problemas, tb ... mas na hora de imprimir a página de teste, aparece uma mensagem dizendo que o caminho da rede não foi encontrado ... mas por outro lado, se eu der um ping no servidor (mesmo pelo hostname), ele encontra rapidinho, e responde numa boa ...

    Alguém aí tem alguma sugestão ????

    Valew !!!

  2. #2
    Marreiros
    Visitante

    Padrão Cups

    Me passa teu e-mail que te mando o arquivo smb.conf, a você dá olha.
    Eu tinha este mesmo problema, ai configuei o smb.conf e deu certo.



  3. #3
    violinista
    Visitante

    Padrão CUPS - SAMBA (Socorro !)

    blz ... anota aí: [email protected] ...

    desde já agradeço !

  4. #4
    violinista
    Visitante

    Padrão CUPS - SAMBA (Socorro !)

    Aê, galera ... alguém tem alguma sugestão ??? ou alguém sabe onde posso encontrar o "Marreiros", que me prometeu o smb.conf ???



  5. #5
    violinista
    Visitante

    Padrão CUPS - SAMBA (Socorro !)

    ??????

    Ninguém tem nenhuma sugestão ??? Nenhum "chute" ?????