Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    maap_rj
    Fiz uma particao de 55 GB e instalei o windows2000. Os 21 GB restantes eu deixai nao particionado.

    Instalei o FEDORA nestes 21 GB, usando o particionados automatico, mas esqueci de editar o nome da particao windows.

    Conclusao, meu linux nao enxerga a particao windows (ntfs) e o grub nao a reconhece tb. Com isso eu perdi o acesso a particao windows. No grub so aparece a particao linux como opcao!!!!

    Como resolvo este probleminha??

    Vou aproveitar o topico para tirar mais uma duvida.

    Baixei o xine. Descompactei, usei o .\configura; depois o make e depois o make install, mas deve estar faltando alguma coisa a fazer, pois eu nao consigo utiliza-lo. Nao aparece no menu e nem no terminal quando digito xine!! HELP-MEEEEEEEEEE

    Abracos a todos

  2. #2
    LenTu
    vc notou algum erro na instalação do xine ?

    tipo no ./configure , make, makeinstall... deu algum erro nessas etapas ?

    :wink:



  3. #3
    maap_rj
    nao apareceu erro nenhum (que eu tenha reparado). O comando é make install ou makeinstall?? Eu usei separao e vc escreveu junto...

    Valeu...

  4. #4
    ff_Vorhess
    por acaso vc so baixou o xine-lib? Se vc só baixou a biblioteca não adianta nada.

    vc instalou o user interface??

    pode ser isso

    ff_vorhess



  5. como vc é usuariodo fedora, pode baixar tudo issu em rpm!
    entra no propio site xine e pega os binarios, depois pra vc instalar é so dar
    rpm -ivh nomedoarquivo
    ão tem erro, e pra reconher o win, possivelmente vc vai ter que alterar o seu gestor de arranque,ou reinstalar o mesmo!!






Tópicos Similares

  1. Problema com a instalação de programas.
    Por whosdkill no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-11-2006, 19:23
  2. problemas com enquete em php e mural de recados
    Por pjnsofts no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-01-2006, 17:11
  3. problemas com instalaçao de programas
    Por ph4lc0n no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2005, 14:01
  4. Problema com script (IP x MAC + Controle de banda)
    Por sarna no fórum Servidores de Rede
    Respostas: 10
    Último Post: 06-05-2005, 18:34
  5. problemas com canais - senao 2611-cb3-plus de luxe
    Por rogeriobenvindo no fórum Redes
    Respostas: 5
    Último Post: 17-10-2004, 18:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L