Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola povos!!

    Alguem já instalou a placa LW2110P no linux?

    compraram dez lixos desses pra k e tenho uns linux pra funfar!

    []'s

  2. Kra... nunca instalei ela ñ!!!!
    Assim q vc instalar da um look ai pra nóis!!!!!



  3. aff... soh pra vc sentir a confusao em q me meteram, no site do fabricante naum tem nem mesmo uma descricao sobre como funciona esta placa hehehe

    []'s

  4. Demiurgo,

    o chip dessa LG eh da realtek? se for ela deve usar o chip acx 100... tem o site http://sourceforge.net/projects/acx100/ que desenvolvem o driver que funfa no linux. Eu instalei um CL 9 aqui com uma edimax que tah funcionando blz. Esta edimax eh realtek e acx100. Dah uma conferida.



  5. eh encore sim, vou testar e ver se o treco funfa hehe
    valeus!

    []'s

  6. Dá um lo(_)ok!!! pra nós eh parceiro!!!
    valeu..



  7. Tem tambem um site brasileiro que o cara da umas dicas: http://www.emota.com.br/wireless/

    Após instalar o drive da edimax usei este script para faze-la funcionar:

    #Load module
    #/sbin/insmod -f rtl8180_24x.o

    #Set SSID
    /usr/sbin/iwpriv wlan0 wlan_para basicrates=0xf
    /usr/sbin/iwpriv wlan0 wlan_para oprates=0xf
    /usr/sbin/iwpriv wlan0 wlan_para fraghres=512
    /usr/sbin/iwpriv wlan0 wlan_para preamble=auto
    /usr/sbin/iwpriv wlan0 wlan_para authtype=sharedkey
    /usr/sbin/iwpriv wlan0 wlan_para channel=10
    /usr/sbin/iwpriv wlan0 wlan_para ssid2scan=MEU_ESSID
    /usr/sbin/iwpriv wlan0 wlan_para networktype=auto
    /usr/sbin/iwpriv wlan0 wlan_para ssid=MEU_ESSID


    /usr/sbin/iwpriv wlan0 wlan_para encmode=wep
    /usr/sbin/iwpriv wlan0 wlan_para wepmode=wep40,wepdkeyid=0,wepkey40_1=1A2B3C4D5F

    #Desliga o driver da wlan0
    /usr/sbin/iwpriv wlan0 disable

    #Liga o driver da wlan0
    /usr/sbin/iwpriv wlan0 enable

    #Configure wlan0 IP address
    /sbin/ifconfig wlan0 IPDAEDIMAX netmask 255.255.255.0

    /sbin/route add default gw GATEWAYDAEDIMAX wlan0
    echo "$(/sbin/ifconfig wlan0)"

  8. #8
    PhaEduX
    Estou tentando rodar a placa da LG LW2110P ela usa o mesmo chip da Realter RTL8180.
    Slack 9.0 2.4.20.
    Wireless-Toos 26
    Usei os driver 1.2 e 1.5.
    Quando vou rodar o script dá:
    Invalid Command wlan_para.
    Alguem tem uma pista de que pode ser?
    Como sei se o suporte a wireless está ativado?

    INFORMAÇÃO INSERIDA EM 06/05/2004 - 21:38
    Condegui rodar a placa e funciona com desempenho superior ao Windows.



  9. #9
    Skullcan
    Ae, usei esse script pra levantar a placa, ela subiu beleza.
    Adicionei o gateway dela usando o route add default gw ****
    Configurei os DNS no resolv.conf tudo certinho.

    mas mesmo assim nao consigo navegar, falta algo ainda?

    Detalhe: Quando dou iwconfig ele fala: "Esse driver foi compilado usando o Wireless tools versao 0. Este programa esta rodando a versao 15. Algumas coisas erradas podem ocorrer."
    Alguma solução?

    Estou usando:
    Slackware 9.0
    Kernel 2.4.22
    Wirless tools 2.6

    Obrigado.

  10. #10
    PhaEduX
    Citação Postado originalmente por Skullcan
    Ae, usei esse script pra levantar a placa, ela subiu beleza.
    Adicionei o gateway dela usando o route add default gw ****
    Configurei os DNS no resolv.conf tudo certinho.

    mas mesmo assim nao consigo navegar, falta algo ainda?

    Detalhe: Quando dou iwconfig ele fala: "Esse driver foi compilado usando o Wireless tools versao 0. Este programa esta rodando a versao 15. Algumas coisas erradas podem ocorrer."
    Alguma solução?

    Estou usando:
    Slackware 9.0
    Kernel 2.4.22
    Wirless tools 2.6

    Obrigado.
    Acabei de conseguir rodar meu wireless no slack.
    Seguinte, para vc rodar vai ter que fazer um downgrade de seu kernel para 2.4.20 pois o driver 1.5 so roda nesse kernel. Depois faca o mesmo procedimento que e garantido.



  11. #11
    Skullcan
    Edit: Mensagem duplicada.

  12. #12
    Skullcan
    Ae... deu certo mesmo PhaEduX!

    Agora ja consegui linkar a minha placa com o AP.
    Ta pingando o Gateway e consegui configurar meu programa de e-mail.

    Soh tem um problema, eu nao consegui fazer com que ele reconhecesse os DNS's
    no meu caso sao 2
    200.153.70.194 e
    200.153.70.195

    apesar deles estarem lá no /etc/resolv.conf não acessa paginas fora do meu host.

    eu coloquei da seguinte forma no resolv.conf

    search 200.153.70.194
    nameserver 200.153.70.194
    search 200.153.70.195
    nameserver 200.153.70.195


    algo errado aí?



  13. #13
    PhaEduX
    Citação Postado originalmente por Skullcan

    grama de e-mail.

    Soh tem um problema, eu nao consegui fazer com que ele reconhecesse os DNS's
    no meu caso sao 2
    200.153.70.194 e
    200.153.70.195

    apesar deles estarem lá no /etc/resolv.conf não acessa paginas fora do meu host.

    eu coloquei da seguinte forma no resolv.conf

    search 200.153.70.194
    nameserver 200.153.70.194
    search 200.153.70.195
    nameserver 200.153.70.195

    algo errado aí?
    Coloque da seguinte forma no /etc/resolv.conf
    search provedor.com.br
    nameserver 200.153.70.194
    nameserver 200.153.70.195

    Se não resolver rode o comando netconfig.

  14. #14
    NoiadoX
    Bom galera, eu estou tentando instalar uma placa Wireless da LG, modelo LW 2110P no Kurumin Kacique 2.21, kernel 2.4.22-xfs. Mas acho q consegui progredir agora, segue abaixo os passos q eu fiz:

    Saida do comando lspci:

    00:00.0 Host bridge: Silicon Integrated Systems [SiS] 745 Host (rev 01)
    Subsystem: Asustek Computer, Inc.: Unknown device 8083
    Flags: bus master, medium devsel, latency 32
    Memory at d8000000 (32-bit, non-prefetchable) [size=64M]
    Capabilities: [c0] AGP version 2.0

    00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS 530 Virtual PCI-to-PCI bridge (AGP) (prog-if 00 [Normal decode])
    Flags: bus master, fast devsel, latency 0
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    Memory behind bridge: d7000000-d7ffffff
    Prefetchable memory behind bridge: dff00000-febfffff

    00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513 (LPC Bridge)
    Flags: bus master, medium devsel, latency 0

    00:02.2 USB Controller: Silicon Integrated Systems [SiS] SiS7001 USB Controller (rev 07) (prog-if 10 [OHCI])
    Subsystem: Asustek Computer, Inc.: Unknown device 8083
    Flags: bus master, medium devsel, latency 32, IRQ 9
    Memory at d6800000 (32-bit, non-prefetchable) [size=4K]

    00:02.3 USB Controller: Silicon Integrated Systems [SiS] SiS7001 USB Controller (rev 07) (prog-if 10 [OHCI])
    Subsystem: Asustek Computer, Inc.: Unknown device 8083
    Flags: bus master, medium devsel, latency 32, IRQ 9
    Memory at d6000000 (32-bit, non-prefetchable) [size=4K]

    00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0) (prog-if 80 [Master])
    Subsystem: Asustek Computer, Inc.: Unknown device 8083
    Flags: bus master, fast devsel, latency 128
    I/O ports at d800 [size=16px]

    00:05.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
    Subsystem: Asustek Computer, Inc. CMI8738 6ch-MX
    Flags: bus master, stepping, medium devsel, latency 32, IRQ 5
    I/O ports at b000 [size=256]
    Capabilities: [c0] Power Management version 2

    00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.: Unknown device 8180 (rev 20)
    Subsystem: Realtek Semiconductor Co., Ltd.: Unknown device 8180
    Flags: bus master, medium devsel, latency 32
    I/O ports at a800 [disabled] [size=256]
    Memory at d5800000 (32-bit, non-prefetchable) [disabled] [size=256]
    Capabilities: [50] Power Management version 2

    00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    Subsystem: Realtek Semiconductor Co., Ltd. RT8139
    Flags: bus master, medium devsel, latency 32, IRQ 9
    I/O ports at a400 [size=256]
    Memory at d5000000 (32-bit, non-prefetchable) [size=256]
    Capabilities: [50] Power Management version 2

    01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0312 (rev a1) (prog-if 00 [VGA])
    Subsystem: Unknown device 1682:1219
    Flags: bus master, 66Mhz, medium devsel, latency 248, IRQ 11
    Memory at d7000000 (32-bit, non-prefetchable) [size=16M]
    Memory at e0000000 (32-bit, prefetchable) [size=256M]
    Expansion ROM at dffe0000 [disabled] [size=128K]
    Capabilities: [60] Power Management version 2
    Capabilities: [44] AGP version 3.0

    Note q a placa que estou tentando instalar é a "00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.: Unknown device 8180 (rev 20)"

    Depois disso eu segui os passos conforme o manual( http://www.lmsoftwares.com.br/outros/readme ) do driver ( http://www.lmsoftwares.com.br/outros...v_v15_rh90.zip ) dessa placa, segue abaixo:

    1º - Editar o arquivo Make e colocar o path correto pro kernel q to utilizando.

    2º - dar o Make

    Saida do Make:

    sudo make gcc -O6 -Wall -DMODULE -D__KERNEL__ -DLINUX -I /usr/src/linux-2.4.22/include/ -DRTL_IO_MAP -DRTL_LITTLE_ENDIAN -DRTL_ACT_AS_STA -DRTL8180_DRV_ON_PC -DENABLE_DBG_PRINT -c -o r8180_pci_init.o r8180_pci_init.c
    In file included from r8180_pci_init.c:40:
    r8180_type.h:62: warning: `ENABLE_DBG_PRINT' redefined
    *Initialization*:1: warning: this is the location of the previous definition
    gcc -O6 -Wall -DMODULE -D__KERNEL__ -DLINUX -I /usr/src/linux-2.4.22/include/ -DRTL_IO_MAP -DRTL_LITTLE_ENDIAN -DRTL_ACT_AS_STA -DRTL8180_DRV_ON_PC -DENABLE_DBG_PRINT -c -o r8180_if.o r8180_if.c
    In file included from r8180_if.h:20,
    from r8180_if.c:43:
    r8180_type.h:62: warning: `ENABLE_DBG_PRINT' redefined
    *Initialization*:1: warning: this is the location of the previous definition
    --- Generate open part open_part.o ---

    --- Generate rtl8180 linux driver rtl8180_24x.o on 2.4.22-xfs ---

    3º dar o Make install.

    e rodei o iwpriv

    lo no private ioctls.

    eth0 no private ioctls.

    wlan0 Available private ioctl :
    senddata (89F3) : set 3 int & get 0
    enable (89F4) : set 0 int & get 0
    disable (89F5) : set 0 int & get 0
    rtl_io (89F2) : set 32 char & get 0
    daemonreq (89FF) : set 100 char & get 0
    wlan_para (89F6) : set 128 char & get 0
    drv_para (89F7) : set 128 char & get 0
    msglevel (89FA) : set 1 int & get 0
    set_by_flash (89FB) : set 32 char & get 0

    antes de executar os passos acima quando eu rodava o iwpriv não aparecia o 'wlan0' agora apareceu, bom sinal isso?

    E parei por ae, não sei mais o q fazer depois disso, alguem pode dar uma ajudinha? Eu tentei rodar o configurador de placas Wireless do Kurumin mas ele fala q não tem nenhuma placa wireless no pc. Alias, não tem nenhum serviço q eu tenha q rodar antes de fazer o processo acima, ou após ele? Algum serviço tipo pcmcia ou wireless sei la.

    T+

  15. kras... pode ateh ser meio off-topic, mas eu recomendo naum usar esta placa

    coloquei num cliente a menos d duas quadras d uma omni e a kk ficou com sinal ruim, mesmo ligada numa direcional o sinal ficou oscilando d+

    essa placa jah eh horrivel pra instalar, e ainda por cima naum funciona!!

    terrivel

    []'s

  16. #16
    NoiadoX
    Ué, aqui eu to a 3 km da entena principal e ela ta 90 em link e 90 em Sinal Strenght no windows, na verdade eu to achando ela ate melhor q a placa antiga q eu tinha.

  17. bixo, vc eh um kra d sorte...

    eh uma pena q na minha cidade (Cuiaba) elas naum daum nem pro cheiro hehe

    tanta interferencia!! eh um caos!

    []'s

  18. #18
    fuckkkkkkkkkk












    Q 5
    I/O ports at b000 [size=256]
    Capabilities: [c0] Power Management version 2

    00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.: Unknown device 8180 (rev 20)
    Subsystem: Realtek Semiconductor Co., Ltd.: Unknown device 8180
    Flags: bus master, medium devsel, latency 32
    I/O ports at a800 [disabled] [size=256]
    Memory at d5800000 (32-bit, non-prefetchable) [disabled] [size=256]
    Capabilities: [50] Power Management version 2

    00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    Subsystem: Realtek Semiconductor Co., Ltd. RT8139
    Flags: bus master, medium devsel, latency 32, IRQ 9
    I/O ports at a400 [size=256]
    Memory at d5000000 (32-bit, non-prefetchable) [size=256]
    Capabilities: [50] Power Management version 2

    01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0312 (rev a1) (prog-if 00 [VGA])
    Subsystem: Unknown device 1682:1219
    Flags: bus master, 66Mhz, medium devsel, latency 248, IRQ 11
    Memory at d7000000 (32-bit, non-prefetchable) [size=16M]
    Memory at e0000000 (32-bit, prefetchable) [size=256M]
    Expansion ROM at dffe0000 [disabled] [size=128K]
    Capabilities: [60] Power Management version 2
    Capabilities: [44] AGP version 3.0

    Note q a placa que estou tentando instalar é a "00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd.: Unknown device 8180 (rev 20)"

    Depois disso eu segui os passos conforme o manual( http://www.lmsoftwares.com.br/outros/readme ) do driver ( http://www.lmsoftwares.com.br/outros...v_v15_rh90.zip ) dessa placa, segue abaixo:

    1º - Editar o arquivo Make e colocar o path correto pro kernel q to utilizando.

    2º - dar o Make

    Saida do Make:

    sudo make gcc -O6 -Wall -DMODULE -D__KERNEL__ -DLINUX -I /usr/src/linux-2.4.22/include/ -DRTL_IO_MAP -DRTL_LITTLE_ENDIAN -DRTL_ACT_AS_STA -DRTL8180_DRV_ON_PC -DENABLE_DBG_PRINT -c -o r8180_pci_init.o r8180_pci_init.c
    In file included from r8180_pci_init.c:40:
    r8180_type.h:62: warning: `ENABLE_DBG_PRINT' redefined
    *Initialization*:1: warning: this is the location of the previous definition
    gcc -O6 -Wall -DMODULE -D__KERNEL__ -DLINUX -I /usr/src/linux-2.4.22/include/ -DRTL_IO_MAP -DRTL_LITTLE_ENDIAN -DRTL_ACT_AS_STA -DRTL8180_DRV_ON_PC -DENABLE_DBG_PRINT -c -o r8180_if.o r8180_if.c
    In file included from r8180_if.h:20,
    from r8180_if.c:43:
    r8180_type.h:62: warning: `ENABLE_DBG_PRINT' redefined
    *Initialization*:1: warning: this is the location of the previous definition
    --- Generate open part open_part.o ---

    --- Generate rtl8180 linux driver rtl8180_24x.o on 2.4.22-xfs ---

    3º dar o Make install.

    e rodei o iwpriv

    lo no private ioctls.

    eth0 no private ioctls.

    wlan0 Available private ioctl :
    senddata (89F3) : set 3 int & get 0
    enable (89F4) : set 0 int & get 0
    disable (89F5) : set 0 int & get 0
    rtl_io (89F2) : set 32 char & get 0
    daemonreq (89FF) : set 100 char & get 0
    wlan_para (89F6) : set 128 char & get 0
    drv_para (89F7) : set 128 char & get 0
    msglevel (89FA) : set 1 int & get 0
    set_by_flash (89FB) : set 32 char & get 0

    antes de executar os passos acima quando eu rodava o iwpriv não aparecia o 'wlan0' agora apareceu, bom sinal isso?

    E parei por ae, não sei mais o q fazer depois disso, alguem pode dar uma ajudinha? Eu tentei rodar o configurador de placas Wireless do Kurumin mas ele fala q não tem nenhuma placa wireless no pc. Alias, não tem nenhum serviço q eu tenha q rodar antes de fazer o processo acima, ou após ele? Algum serviço tipo pcmcia ou wireless sei la.

    T+[/quote]

  19. #19
    PhaEduX
    Citação Postado originalmente por demiurgo
    Ola povos!!

    Alguem já instalou a placa LW2110P no linux?

    compraram dez lixos desses pra k e tenho uns linux pra funfar!

    []'s
    Se ela usa chip da realtek rtl8180 consegui usando Slack e Red Hat 9,0
    Kernel 2.4.20
    Segue tutorial completo cheio de detalhes:
    http://www.simionatto.com.br/wireless.htm

  20. #20
    PhaEduX
    Depois de vc instalar o driver e antes de vc rodar o iwpriv vc precisa reiniciar o PC pra carregar o modulo.

    Obtive sucesso usando slack e red hat 9,0 kernel-2.4.20.






Tópicos Similares

  1. Respostas: 23
    Último Post: 17-10-2005, 12:07
  2. Placa LG LW2110P no Slackware 9.1 Krn 2.4.22
    Por JcNetuno no fórum Redes
    Respostas: 0
    Último Post: 24-10-2004, 23:29
  3. EDIMAX EW-7126 x LG LW2110P
    Por oyama no fórum Redes
    Respostas: 5
    Último Post: 27-07-2004, 00:32
  4. Placa LG LW2110P versus Slackware 9.1
    Por gustavo_marcon no fórum Redes
    Respostas: 16
    Último Post: 04-05-2004, 20:20
  5. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L